Fehlermeldung "iSync kann sich nicht mit Exchange verbinden"

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von LetzterDetektiv, 15.01.2007.

  1. LetzterDetektiv

    LetzterDetektiv Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    0
    MacUser seit:
    30.04.2005
    Hallo zusammen!

    Seit einiger Zeit bekomme ich sowohl beim Abgleich meines MDA via MissingSync als auch beim Anstöpseln meines Nano in iTunes folgende Fehlermeldung:

    "iSync kann sich nicht mit Exchange verbinden. Das eingegebene Kennwort ist ungültig oder abgelaufen."

    Beim Googeln danach hatte ich das seltene Erlebnis, dass diese Meldung nirgendwo zu finden war.

    Ich habe zwar Office 2004 mit Entourage installiert, benutze es aber nicht und habe auch im MissingSync nicht angegeben, dass es damit synchronisieren soll. Kann sich das "Exchange" trotzdem darauf beziehen? Und wo könnte dieses Kennwort sein?

    Bei der Synchronisation des Nano scheint trotzdem alles zu funktionieren, nur bei MissingSync hab ich verschiedene Fehler (Notizenabgleich schließt praktisch immer mit Fehlermeldung ab, Photos werden auch nicht wie angegeben vom MDA in iPhoto übertragen).

    Ist diese Meldung schonmal jemand untergekommen?

    Danke für jegliche Hilfe im Voraus,
    Ciao,
    LetzterDetektiv
     
  2. adtjd

    adtjd MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    25.04.2006
    Hallo, LetzterDetektiv

    ich hatte die gleiche Meldung!
    Bis gerade eben :D
    Bei mir war es das "Standard"-Mail-Konto von Entourage, das nicht mehr gültig war. Dabei war es aber so, dass ich die Entourage-Synchronisation in .Mac gar nicht aktiviert hatte. Trotzdem scheint das Standard-Konto abgefragt zu werden.

    HTH...
     
  3. JuppyMac

    JuppyMac MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    04.08.2008
    Lausige lokalisierung

    Selbes Problem hier, hatte es jedoch schon mal gelöst. Und heute, nach 2 Stunden hab ich es dann wieder gelöst. Was man nicht im Kopf hat...

    Das Problem ist wie folgt: iSync greift auf das OWA über folgenden Pfad zu:
    http(s)://server/exchange/user/contacts

    Klingelt es? Richtig! Erster Workaround: Umbennenen des Ordners Kontakte nach Contacts. Geht zB in Mail über das IMAP Protokoll.

    Cool wäre wenn man dem Translator (ich glaube das ist der Prozess) etwas Deutsch beibringen könnte. Mal schauen.

    Das mit dem Renamen geht jedenfalls. Viel Spass damit.
     
Die Seite wird geladen...

Diese Seite empfehlen