Fehlermeldung "Fehler 400"

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Parodia, 31.01.2004.

  1. Parodia

    Parodia Thread Starter MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    0
    MacUser seit:
    03.02.2003
    Hi all!

    Mein neues iBook macht mir im großen und ganzen viel Freude, v.a. OSX.

    Allerdings hab ein großes Problem mit Safari.

    Beim Aufrufen verschiedenster Internet-Seiten (u.a. auch macuser.de-Seiten) erscheint ständig folgende Fehlermeldung:

    "Fehler 400 - Der Servername kann nicht aufgelöst werden -
    Erklärung: Der Servername in dem angegebenen URL kann nicht in eine IP Adresse aufgelöst werden.

    Maßnahme: Überprüfen Sie bitte den Servernamen in dem URL und versuchen Sie es noch einmal."

    Wenn ich Safari schließe und dann wieder öffne, gehts meistens.

    Der Internetzugang läuft direkt über DSL-Modem, der Provider ist T-Online.

    Wer hat Tipps für mich? Möglichst so formuliert, dass auch ich sie verstehe ;-)

    Schon mal ein Danke im Voraus
     
  2. sevY

    sevY Gast

    Einfach mal einen anderen DNS angeben. Unter Netzwerkeinstellungen :)

    Yves
     
  3. Parodia

    Parodia Thread Starter MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    0
    MacUser seit:
    03.02.2003
    Klingt einfach, aber....

    ...zunächst mal ein kurzes Bedauern nach Dortmund aus der siegreichen Fußballstadt Köln ;-)

    Was bedeutet "anderer DNS"? In meinen Netzwerkeinstellungen steht im Feld "DNS"-Server gar nichts? Ich wüsste auch nicht, was ich hier reinschreiben sollte?

    Irgendwie nervt das schon mit der Fehlermeldung. Daher bin ich echt dankbar für Tipps!!
     
  4. sevY

    sevY Gast

    Gruß zurück nach Köln :)

    Schreib mal in das leere Feld einen aus der folgenden Liste:

    defekter Link entfernt

    Normalerweise wird der DNS Server immer direkt zugewiesen bei der Einwahl, manchmal empfiehlt es sich aber den auch manuell einzugeben. Probier es doch einfach mal aus :)
    Yves
     
  5. Parodia

    Parodia Thread Starter MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    0
    MacUser seit:
    03.02.2003
    Na ja...

    es scheint besser zu sein. Hab jetzt die Nummer aus der Liste manuell eingetragen und wahllos ein paar Seiten aufgerufen. Die Fehlermeldung kam noch einmal.

    Werd mal gucken, wie sich das entwickelt.

    Wenn ich jetzt noch hinbekomme, dass Safari sich endlich die Startseite merkt, die ICH will (und das ist sicher nicht t-online), dann bin ich fast glücklich.

    Danke für deine Hilfe. Ob sie was gebracht hat, wird der morgige Tag zeigen.

    Jetzt gehts erst mal ab ins Bett.

    Buenas noches!
     
  6. Mirzel

    Mirzel MacUser Mitglied

    Beiträge:
    808
    Zustimmungen:
    10
    MacUser seit:
    25.01.2004
    Hatte ein ähnliches Problem, plötzlich konnte ich einige Seiten nicht mehr erreichen, obgleich sie über selbe Leitung, selben Anschluss beim nebenstehenden Powerbook funktionierten.

    Meine Lösung findest Du in Thread
    http://www.macuser.de/forum/showthread.php?s=&threadid=26278

    - seither funktioniert Alles wieder wie gehabt.

    vielschnellgruß
    -M.
     
  7. Parodia

    Parodia Thread Starter MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    0
    MacUser seit:
    03.02.2003
    So ein Mist!!

    Ich versteh gar nix mehr!

    Gestern hatte ich die vorgeschlagene DNS-Nummer manuell eingegeben.

    Heute sind die Probleme die selben wie gestern. Viele Seiten lassen sich nicht mehr aufrufen. Manchmal muss ich Safari ganz schließen, Internetverbindung trennen und neu anmelden, weil dann gar nix mehr geht.

    Und das Feld "DNS-Server" ist heute leer, sprich da steht die gestern eingetragene Nummer nimmer drin.

    Bin ich zu blöd? Obwohl irgendwie kann ich kaum glauben, dass ich da jedesmal eine Nummer eingeben muss, wenn ich ins Internet möchte.

    Es grüßt eine etwas genervte Neu-Macerin.
     
Die Seite wird geladen...

Diese Seite empfehlen