Fehlermdeldung bei xp-install: hal.dll fehlt

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von schoko, 14.07.2006.

  1. schoko

    schoko Thread Starter Banned

    Beiträge:
    525
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    ja nach dem ersten reboot nach der installation kommt diese fehlermeldung. Was kann das sein? Habe das ganze mit diesem xp iso buster gemacht und mit nero gebrannt keinerlei Fehlermeldung und nun das?! Weiß nicht weiter..
     
  2. Somebody74

    Somebody74 MacUser Mitglied

    Beiträge:
    742
    Zustimmungen:
    117
    MacUser seit:
    06.04.2006
    Hi, bei mir hat nach meiner ersten Installation auch irgendeine .dll Datei gefehlt und XP konnte nicht starten. Hab' einfach die fehlende Datei auf meinem Windows-Rechner gesucht und dann in den entsprechend gleichen Ordner der neuen Windows Partition (auf dem iMac) kopiert. Seit dem funktionierts. Vielleicht hilft Dir das ja weiter. Gruß sagittarius1974
     
  3. DanW

    DanW MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    0
    MacUser seit:
    23.06.2004
    Hi,

    scheint so, das die so "gebastelte" CD nicht ok war, was ist denn der XP ISO Buster". Das Nero die Install.CD brennen konnte, sagt erstmal nichts. Probier's mit einer ganz normalen Windows XP Original CD (mit integiertem SP2).

    Grüße,
    DanW
     
  4. schoko

    schoko Thread Starter Banned

    Beiträge:
    525
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    jetzt gehts, hier gibt es einen thread der schon etwas älter war nach der anleitung habe ichs gemacht der threadersteller hatte genau dasselbe Problem wie ich und nun geht es, habe jetzt 6 stunden counterstrike source gezockt und hatte immer 3 stellige framerates :)
    juhuuuu
     
  5. macccc

    macccc MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    MacUser seit:
    04.03.2004
    Das erinnert mich ein bisschen an meine Druckerinstallation eines HP 3940, die ich soeben erlebt habe. Ich wurde aufgefordert, den Ort der UNIDRV.dll anzugeben, die es auf dem ganzen System nicht gibt. Ich habe sie mir aus dem Internet geladen, dann ging alles. Insgesamt habe ich 15 Minuten gebraucht, bis die Treiberinstallation reibungslos klappte.

    Unter OSX habe ich den Drucker einfach verbunden, er wurde automatisch ohne Treiberinstallation erkannt und funktionierte sofort. So soll es sein.
     
  6. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    MacUser seit:
    14.06.2005
    @schoko
    Wäre schön, wenn Du den betreffenden Thread hier noch verlinken könntest.
    Sonst findet demnächst jemand mit der Suche diesen Thread und ist dann genauso weit wie vorher.

    Gruß
     
  7. schoko

    schoko Thread Starter Banned

    Beiträge:
    525
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
Die Seite wird geladen...
Ähnliche Themen - Fehlermdeldung bei install
  1. Edonista
    Antworten:
    2
    Aufrufe:
    114
    Edonista
    22.11.2016
  2. ChristianDaume
    Antworten:
    1
    Aufrufe:
    137
    dennis9819
    22.11.2016
  3. Dacheff
    Antworten:
    0
    Aufrufe:
    76
    Dacheff
    24.10.2016
  4. iPhill
    Antworten:
    0
    Aufrufe:
    80
    iPhill
    11.10.2016
  5. IceDude
    Antworten:
    55
    Aufrufe:
    1.429
    IceDude
    09.10.2016