falsche speicher (oder -anzeige)?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von krm, 25.02.2005.

  1. krm

    krm Thread Starter MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    3
    MacUser seit:
    07.06.2003
    ich habe folgendes problem (auch nichts unter suchen gefunden):
    bei der anzeige im systemprofil zeigt mir mein aktueller G4/1ghz einmal 2100er und drei mal 2700er speicherriegel an (vgl anhang).
    gleiches habe ich bei meinem G4/733.
    ist das ein systemfehler oder hat man mich da (wirklich unabhängig von einander, da andere quelle) über die tresen gezogen?

    gruß kai und danke
     

    Anhänge:

  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Ich vermute dass die Anzeige stimmt. Die 2100er sind vermutlich die original Apple RAM Riegel. Der G4 FW 800 1GHz wurde mit 4 PC2100er Baenken ausgeliefert. Erst der FW 800 1,25 GHZ hatte PC2700er Baenke. Die Riegel sind aber abwaertskompatibel zu den Baenken.

    Das selbe trifft wohl auch auf den G4/733. Der hat eigentlich nur 3 Sockets fuer PC133.

    Cheers,
    Lunde
     
  3. krm

    krm Thread Starter MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    3
    MacUser seit:
    07.06.2003
    das würde es ja erklären!
    bist du mit der abwärtskopabilität sicher? würde gerne die zwei 256er gegen 512er austauschen und dann 2700er holen, falls ich eventuell einen neuen rechner kaufe. der preis für die riegel ist ja der gleiche!
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    aus dem screen shoot von dir laesst sich ja bereits schliessen dass die Riegel funktional abwaertskompatibel sind. Ob die Performance eines 2700er in einer 2100er Bank die gleiche ist wie in einer 2700er kann ich dir nicht sagen.

    Cheers,
    Lunde
     
Die Seite wird geladen...