Falsche Darstellung unter Safari

Diskutiere mit über: Falsche Darstellung unter Safari im Web Page Design Forum

  1. MacForce

    MacForce Thread Starter MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    0
    Registriert seit:
    25.04.2005
    Hallo!

    Ich habe meine Homepage unter Windows erstellt und sie funktioniert nur mit dem Internet Explorer 6.x richtig.
    Jedoch möchte ich, dass sie auch unter Safari und Firefox richtig angezeigt wird.
    Zwichen dem linken Frame (Menü) und dem Hauptframe zeigt der Safari einen weissen Streifen, was mich besonders stört. :(
    Mein Maustext hinterlässt im Safari hässliche Spuren. OK, ich könnte dieses Mausscript auch ganz entfernen (Was denkt Ihr?). :rolleyes:

    Ich bedanke mich im voraus für Eure Hilfe.
    Und hier nun die Seite: http://www.gunter-lennartz.de

    Edit:
    * Die Homepage gibt es nicht mehr! Ich habe eine Neue erstellt! *

    Macforce
     
    Zuletzt bearbeitet: 01.01.2006
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Auf alle Fälle. Raus damit. Ebenfalls völlig tabu: "Optimiert für..."-Hinweise! ;)
     
  3. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    Registriert seit:
    08.09.2003
    schreib mal das border="0" etc. nicht nur in die framesets, sondern in jeden frame tag ... vielleicht hilft das schon ;)

    der mausverfolger ist sicherlich geschmacksache, meine ist er nicht ... :D
     
    Zuletzt bearbeitet: 29.05.2005
  4. MacForce

    MacForce Thread Starter MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    0
    Registriert seit:
    25.04.2005
    Danke!

    Das Mausscript ist raus. :)
    Optimiert für... ist raus. :)
    Den weissen Streifen habe ich nicht wegbekommen. :(
    Ich habe das, mit dem border="0" in jeden frame tag gemacht, jedoch hat es nicht geholfen.

    Gruss

    Macforce
     
    Zuletzt bearbeitet: 17.08.2005
  5. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.988
    Zustimmungen:
    1.634
    Registriert seit:
    10.10.2003
    ....NetObjects Fusion 7 ist nun auch nicht so der renner was saubere universellen code hervorbringt.
    ....versuch doch mal mit einem editor der sich an standarts orientiert.

    ciao
    stefan
     
  6. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    Registriert seit:
    01.02.2005
    Der Streifen ist sehr komisch:
    wenn man auf den Streifen klickt und die Taste gedrückt hält und dann mal die Maus nach oben und unten bewegt kommt noch ein wagerechte Streifen o_O
     
  7. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    PHP:
    frameborder="NO" border="0" framespacing="0"
    Setz das in jeden FRAMESET und FRAME Tag mit rein und fertig :)

    F.
     
  8. DrLoBoChAoS

    DrLoBoChAoS MacUser Mitglied

    Beiträge:
    1.348
    Zustimmungen:
    52
    Registriert seit:
    10.05.2005
    gut zu wissen solt ich dan auch gleich noch machen bei der page meine süssen da hab ich des selbe probelm
     
  9. MacForce

    MacForce Thread Starter MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    0
    Registriert seit:
    25.04.2005
    Danke!
    Sobald ich heute Nachmittag von der Arbeit zurück bin, werde ich dies machen.
    Ich melde mich dann wieder, um zu berichten, ob dann der Fehler behoben ist.

    Gruss

    Macforce
     
    Zuletzt bearbeitet: 17.08.2005
  10. MacForce

    MacForce Thread Starter MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    0
    Registriert seit:
    25.04.2005
    Ich habe das soeben geändert.
    Jedoch führte das auch nicht zum Erfolg. :(

    Gruss

    Macforce
     
    Zuletzt bearbeitet: 17.08.2005
Die Seite wird geladen...
Ähnliche Themen - Falsche Darstellung unter Forum Datum
Problem iWeb, Darstellung auf PC unter Firefox ...Dringend Web Page Design 31.01.2013
Falsche Schriften bei iWeb Homepage Web Page Design 02.11.2011
falsche Meta Tags in Suchergebnis (z.B. google) Web Page Design 30.12.2008
falsche Darstellung mit firefox. Web Page Design 14.09.2006
Noch ein problem... Falsche anzeige im IE Web Page Design 23.10.2005

Diese Seite empfehlen

Benutzerdefinierte Suche