EyeTV installieren, Serial wird auf iBook nicht akzeptiert

Dieses Thema im Forum "Peripherie" wurde erstellt von martin-s, 14.04.2006.

  1. martin-s

    martin-s Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    4
    MacUser seit:
    12.05.2005
    moin,

    habe mir den terratec cinergy T2 und elgato eyetv zugelegt. zuerst habe ich nur den cinergy T2 gekauft und mit itele auch zum laufen bekommen. mit itele bin ich persönlich nicht so glücklich und habe mir noch eyetv zugelegt. nun versuche ich die mitgelieferte serialnummer einzugeben und siehe da, sie wird nicht akzeptiert bzw der "weiter" button wird nicht angezeigt, nachdem ich die serialnummer eingegeben habe. nun habe ich das ganze auf meinem mini ausprobiert, mit gleicher software und natürlich gleicher serialnummer. da funktionierts ! ich kann auf dem mini fernsehen.

    kann es nun sein, daß ich durch das installieren von itele irgendwelche sachen auf dem ibook installiert habe, die die installation von eyetv behindern ? itele habe ich, so gut es geht, deinstalliert und versucht, alle programmeinträge und programmteile zu entfernen. eyetv habe ich zigmal neu installiert, keine änderung.

    auf dem mini hatte ich zuvor keine andere tv-software installiert. auf beiden max läuft 10.4.6.

    bin etwas ratlos... jemand eine idee ?
     
  2. ricky2000

    ricky2000 MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    60
    MacUser seit:
    20.10.2003
    Irgendwer hatte hier nen iTele-Uninstaller gebastelt und den Link dazu in seiner Signatur.
    Der Name fällt mir aber grad nicht ein.
    Jedenfalls kann iTele in der Tat unter Umständen Probleme machen.
     
  3. martin-s

    martin-s Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    4
    MacUser seit:
    12.05.2005
    habe inzwischen noch ein weiteres problem entdeckt. wenn ich den rechner in den ruhezustand versetze (egal ob eyetv an oder aus) geht der cinergy wieder an bzw bleibt an und nach dem aufwachen aus dem ruhezustand läuft eyetv nicht mehr richtig. die fernbedienung funktioniert nicht mehr und es kommt nur noch der ton ohne bild.

    um eyetv wieder ordentlich zum laufen zu bekommen, muss ich eyetv mehrmals komplett beenden und neustarten. mitunter muss ich eyetv durch den "taskmanager" beenden, damit das programm überhaupt beendet werden kann. also irgendwie nicht so im sinne des erfinders...
     
  4. weebee

    weebee MacUser Mitglied

    Beiträge:
    2.100
    Zustimmungen:
    39
    MacUser seit:
    09.02.2004
    Frag doch mal Elgato.
     
  5. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    Du solltest iTele, aber vor allem den dazugehörigen Treiber (!), komplett deinstallieren, bevor du dein Gerät mit EyeTV einrichtest.
     
  6. martin-s

    martin-s Thread Starter MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    4
    MacUser seit:
    12.05.2005
    dachte ich mir auch schon, aber wie entferne ich den dazugehörigen treiber (ich denke du meinst diesen MMinputblablabla-treiber) ?
    ich habe bereits alle möglichen dateien entfernt, die ich in dem zusammenhang finden konnte. brachte nix. mir scheint das problem eher woanders zu liegen, da die serialnummer auf dem ibook nicht akzeptiert wird. beim mini wars so, daß nach eingabe des letzten buchstabens quasi zeitgleich der button aktiv wurde und die anzeige des letzten buchstabens leicht verzögert kam. was darauf deutet, daß das setup-script direkt bei der eingabe die serialnummer prüft...
     
  7. Kautabak

    Kautabak MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    09.07.2003
    Hallo Martin-s,
    das Problem läst sich ganz einfach beheben. ELGATO hat eine gewisse Charge der Software mit falschen Seriennummern ausgeliefert. Gehe mal auf die Elgato Homepage und auf die FAQ Seiten. Dort wird das Problem mit den falschen Seriennummern behandelt und Du bekommst dort einen Link zur Lösung des Problems. Bei mir hat es auch funktioniert. Ein Problem mit iTele sehe ich nicht. Gruß aus Köln,
    T.

    P.s. Das Problem tritt nur bei gewissen Rechnerkonfigs auf (warum auch immer) kann also sein das das Ganze auf dem Mini funzt und auf dem iBook nicht...
     
Die Seite wird geladen...