Eye TV 1.8.3 Eyehome 200

Diskutiere mit über: Eye TV 1.8.3 Eyehome 200 im Peripherie Forum

  1. LuckyKvD

    LuckyKvD Thread Starter MacUser Mitglied

    Beiträge:
    938
    Zustimmungen:
    0
    Registriert seit:
    11.09.2003
    Hallo UserInnen,

    ich betreibe ein Eyehome 200 mit neuerdings EyeTV 1.8.3. Seit diesem Update kommt es ständig zu abbrüchen der Aufzeichnung oder Anzeige des Fernsehprogrammes mit der Meldung "Dienst nicht verfügbar". Ich habe schon eine Downgrade versucht und das Problem gehabt, dass dann kein Connect mit TVTV mehr möglich war! Die Probleme "Dienst nicht verfügbar" sind geblieben! Hat jemand ähnliche Erfahrungen gemacht? Hat jemand evtl. eine Lösung?

    LuckyKvD
     
  2. weebee

    weebee MacUser Mitglied

    Beiträge:
    2.100
    Zustimmungen:
    39
    Registriert seit:
    09.02.2004
    Das Problem ist bekannt. Lösung: Eyetv Helper löschen (dazu ggf. abschießen) und downgraden. Wenn Du fertig hast: Bösen Brief an Elgato schreiben; wir haben immerhin das Zeugs mit 100% funktionsfähigem Geld bezahlt und wollen dafür auch eine ebenso funktionierende Leistung. Und nicht ständig diesen Bastelkram.
     
  3. LuckyKvD

    LuckyKvD Thread Starter MacUser Mitglied

    Beiträge:
    938
    Zustimmungen:
    0
    Registriert seit:
    11.09.2003
    Okay und was mache ich, wenn der Downgrade auch keine Lösung bringt? (Alle elgato-Dateien aus Libary gelöscht)!

    LuckyKvD
     
  4. weebee

    weebee MacUser Mitglied

    Beiträge:
    2.100
    Zustimmungen:
    39
    Registriert seit:
    09.02.2004
    Sorry, dann habe ich auch keine Idee mehr. Da musst Du wohl wirklich Elgato anmailen.
     
  5. LuckyKvD

    LuckyKvD Thread Starter MacUser Mitglied

    Beiträge:
    938
    Zustimmungen:
    0
    Registriert seit:
    11.09.2003
    Schon geschehen!
     
  6. robin

    robin MacUser Mitglied

    Beiträge:
    1.322
    Zustimmungen:
    14
    Registriert seit:
    31.01.2004
    Wo finde ich den Eyetv Helper? ... =)

    Gruß
    Robin
     
  7. tubo

    tubo MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    2
    Registriert seit:
    10.11.2004
    Du weißt, dass die aktuelle Version 1.8.5 ist?
    http://www.elgato.com/index.php?file=support_updates_eyetv
    EyeTV 1.8.5 unterstützt die Geräte in der untenstehenden Liste, alle anderen Geräte benötigen EyeTV 2.0 und Mac OS X 10.4 oder später.
    EyeTV USB
    EyeTV 200
    EyeTV 300/310
    EyeTV 400/410
    EyeTV 500
    EyeTV 610
    EyeTV Wonder USB 2.0
    EyeTV for DTT
    EyeTV EZ USB 2.0
    Plextor PX-TV402U
    Satelco EasyWatch
    SCM CardBus DVB-T
    Miglia EvolutionTV
    Miglia TVMini
    Terratec Cinergy T2
    Terratec Cinergy 400/450
    TwinhanDTV Alpha DVB-T
     
  8. robin

    robin MacUser Mitglied

    Beiträge:
    1.322
    Zustimmungen:
    14
    Registriert seit:
    31.01.2004
    Ja, aber selbst mir 1.8.5 habe ich immer noch das Problem ... =( ...

    R.
     
  9. iamtheresurrect

    iamtheresurrect MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    21.06.2006
    brauch ich für dieses satelco easy watch gerät noch einen extra treiber oder macht das eyetv alles? Wenn ja, wo find ich den treiber?

    Danke schonmal
     
  10. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Wie sieht es denn mit der Version 2.3 aus (ok, die ist kostenpflichtig). Ich benutze sie seit längerem ohne Probleme mit meinem eyeTV200.
    Hat jemand ähnlich schlechte Erfahrungen (wie die vorherigen Poster) mit 2.3?
     
Die Seite wird geladen...
Ähnliche Themen - Eye Eyehome Forum Datum
Eye TV, Fernsefenster oft schwarz Peripherie 02.10.2012
Muss Ich was beim eyeTV DTT etwas wichtiges beim Kauf beachten? Peripherie 17.05.2012
Fehler: Sony ps3 eye camera an macbook mit macam doesn't work !!! Peripherie 05.05.2012
eye one leihen, aus Berlin? Peripherie 25.04.2012
Eye-Fi Pro direkt mit dem Mac verbinden ? Peripherie 10.12.2011

Diese Seite empfehlen

Benutzerdefinierte Suche