extreme Probleme mit Internetverbindung

Diskutiere mit über: extreme Probleme mit Internetverbindung im Internet- und Netzwerk-Software Forum

  1. pash

    pash Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    Hi Leute!

    Hab in letzter Zeit starke Probleme mit meiner Internetverbindung. Safari geht bei mir sowieso extrem langsam, dass man das fast nicht mehr surfen nennen kann. Der blaue Balken lädt NIE zuende, manchmal bleibt er nach dem http einfafch stehen. Wenn ich auf abbrechen gehe und die Seite neu laden möchte, geht Safari technisch gar nichts mehr. Muss dann den Rechner wieder neu starten, damit ich so halbwegs surfen kann.

    Hab schon alles probiert was hier im Forum bezüglich safari schneller machen steht, von icons ordner löschen über onyx laufen lassen bis verlauf händisch löschen usw. Mir fällt einfach nix mehr ein. Neben mir hab ich ein Centrino Notebook von meiner Mitbewohnerin, wo alles einwandfrei funktioniert. Am wireless router kanns also nicht liegen. Hab übrigens Internet über Kabel.

    Wenn das so weiter geht, muss ich mich leider wieder von meinem ibook und apple allgemein trennen. Tu jetzt schon seit ein paar wochen herum und mir reichts. Lerne 90% fürs Studium über internet, und wenn ich mich darauf nicht verlassen kann - forget it.

    Hab schon mit dem Gedanken gespielt dass vielleicht die express card defekt is - hardwareerkennung hilft aber auch nix. Hab heute proteus installiert und bring nicht mal damit eine stabile Netzverbindung hin. Surfen geht übrigens in Firefox,Camino, IE auch nicht schneller.

    Bin wirklich am verzweifeln - mir reichts, will einfach nimma. Kümmer mich bei Osx mehr um a gscheite Systemperformance wie bei XP die letzten 2 Jahre - das kanns echt nicht sein!

    Bitte helft mir sonst werf ich mein ibook um die erd.

    Danke im Voraus.

    Lg Pash

    Ps.: Blauer Balken is wieder bei 3/4 stehen geblieben.
     
  2. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    Registriert seit:
    06.01.2004
    Versuch mal IPv6 auszuschalten. Da gibts bei manchen Probleme.
     
  3. pash

    pash Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    Dann funktioniert bei mir die Verbindung mit proteus noch schlechter - hat es damit was zu tun oder bild ich mir das nur ein?
     
  4. pash

    pash Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    brigens, sorry für den Doppelpost. Safari hat nach 4 mal auf Thema erstellen klicken immer noch nicht reagiert und ich hab ein neues aufgemacht! Kann ich den zweiten Post irgendwie löschen oder kann das nur ein moderator?
     
  5. JackyK

    JackyK MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    11.08.2004
    oder vielleicht ist die MTU zu Gross

    Links oben Apfel > System Preferences.... > Network >
     
  6. JackyK

    JackyK MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    11.08.2004
    Ach ja in 5er schritten runterschrauben.. 1500 > 1495 > 1490 ...
     
  7. pash

    pash Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    Wie stell ich die MTU um. unter Apfel > System Preferences.... > Network > find ich nichts mit MTU. Wie groß soll sie sein?
     
  8. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    Registriert seit:
    06.01.2004
    Das kann auch ein Problem mit der DNS-Namensauflösung sein. Was hast Du denn unter DNS stehen?
    Poste mal Deine lokale IP sachen.
     
  9. JackyK

    JackyK MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    11.08.2004
    Habe gerade nachgeschaut.. das bloede ist fuer AirPort karten kann man es nicht selber einstellen.. .. geht nur fuer Ethernet.
    Hast Du eigentlich schon mal mit Ehernet Kabel ausprobiert ob dann alles einwandfrei laeuft?
    Soweit ich weiss kann man die MTU Groesse auch ber Terminal ueber "ifconfig" aendern. Da muessten man in den man-pages nachlesen: "man ifconfig".
    Was fuer ein Wireless Router ist es denn?
     
  10. JackyK

    JackyK MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    11.08.2004
    Wenn das der Fall ist kannst Du ja mal im Safari http://193.99.144.85/ ausprobieren.
    Das ist die Seite von heise.
     
Die Seite wird geladen...
Ähnliche Themen - extreme Probleme Internetverbindung Forum Datum
Nutzt jemand DeSEC (dyn. DNS) mit Airport Express / Extreme Internet- und Netzwerk-Software 08.05.2016
Portweiterleitung mit Airport Extreme klappt nur bei Port 80 Internet- und Netzwerk-Software 16.06.2015
alte Airport Extreme mit OS X 10.9.4. verwenden? Internet- und Netzwerk-Software 02.08.2014
airport extreme i-net seiten sperren Internet- und Netzwerk-Software 22.09.2011
grrr extreme airport probleme Internet- und Netzwerk-Software 11.03.2009

Diese Seite empfehlen

Benutzerdefinierte Suche