Extrem lahmes Internet unter Tiger

Dieses Thema im Forum "Mac OS X" wurde erstellt von Reto_F, 09.05.2005.

  1. Reto_F

    Reto_F Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    05.09.2004
    Hallo zusammen

    Ich habe heute 10.4 installiert. Und seither ist surfen auf dem Mac nicht mehr ertragbar, da extrem langsam. Diese Zeilen schreibe ich daher auf meiner Dose im selben Netzwerk. Auf dieser ist die Geschwindigkeit wie gewohnt, so dass ich das Problem an der Installation von Tiger vermute.

    Ich surfe via Wireless-Router per TV-Kabel. Auf dem Mac habe ich eine gemessene Downloadgeschindigkeit von etwa 30 kBit/sek. Auf dem PC sind es nach wie vor um die 1000! Das Problem ist Browserunabhängig, Safari, FF und Explorer sind grotten langsam.

    Verschiedene Netzwerkeinstellungen haben auch keine Besserung gebracht.

    Kann mir jemand weiterhelfen?

    Danke im Voraus!

    Gruss Reto
     
  2. AtoZ

    AtoZ Gast

    Handelt es sich um einen Wireless von D-Link? Cablecom?

    J
     
  3. Reto_F

    Reto_F Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    05.09.2004
    Nein, Netgear FP114P. Auf dem Mac (G5 Dual 1.8) Airport-Extreme Karte.
     
  4. .mac

    .mac Gast

    schalte mal die unterstützung für ipv6 ab.
     
  5. AtoZ

    AtoZ Gast

    Mögliche Lösungen (Quelle: MacFixIt):

    "Potential D-Link router fix Last week we reported problems using D-Link routers (both wireless and wired) after updating to Mac OS X 10.4. Typical symptoms include an inability to establish network connections, or persistently dropping connections.

    MacFIxIt reader David Motowylak reports a potential fix: shortening the Computer Name in the Sharing pane of System Preferences.

    David writes:

    "I installed Tiger yesterday and experienced the wireless router issues reported on the front page. I have a D-Link 624 router, although I know there are similar problems with other routers as well.

    "There is a very easy fix. Go to System Preferences, Sharing, and shorten the Computer Name. I'm hearing it should be one word, less than 20 characters. Worked for me."

    und

    AirPort auto re-connect solution: Deleting keychain We previously reported that deleting, then re-establishing keychain sets can resolve a number of networking issues in Mac OS X 10.4 (Tiger).

    Now MacFixIt reader Tom Morris reports that deleting the AirPort keychain entry can resolve previously reported issues where Mac OS X 10.4 will not automatically re-connect to AirPort networks after waking from sleep.

    Tom writes:

    "After installing Tiger I experienced the same reconnect issue in AirPort where it won’t reconnect after waking from sleep. The fix for me was to delete the airport keychain entry in the keychain application. After that all is back to normal."

    Viel Glück, habe auch diverse Probleme hier...

    J
     
  6. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Mein Problem ist hier eher dass Safari spinnt wie Sau :mad:

    Wenn ich Macuser aufrufe wird die Seite teilweise gar nicht oder nur mit Lücken da wo Bilder sein sollten geöffnet. Passiert dies, ist Safari komplett tot (keine andere Seite lässt sich mehr öffnen).

    Muss wohl doch weiter mit Camino surfen :(

    Gruß
    Artaxx

    EDIT: Plist und Cache sind gelöscht, Safari zurückgesetzt
     
    Zuletzt bearbeitet: 09.05.2005
  7. Alpspitz

    Alpspitz MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    07.10.2004
    "There is a very easy fix. Go to System Preferences, Sharing, and shorten the Computer Name. I'm hearing it should be one word, less than 20 characters. Worked for me."

    und

    AirPort auto re-connect solution: Deleting keychain We previously reported that deleting, then re-establishing keychain sets can resolve a number of networking issues in Mac OS X 10.4 (Tiger).

    Now MacFixIt reader Tom Morris reports that deleting the AirPort keychain entry can resolve previously reported issues where Mac OS X 10.4 will not automatically re-connect to AirPort networks after waking from sleep.

    Tom writes:

    "After installing Tiger I experienced the same reconnect issue in AirPort where it won’t reconnect after waking from sleep. The fix for me was to delete the airport keychain entry in the keychain application. After that all is back to normal."

    Wo kann denn der Eintrag in der "Airport Keychain" gelöscht werden? Und heisst das, dass dan bei jedem Einloggen in Airport das Passwort manuell eingegeben werden muss? Soll ich vielleicht doch, bei gleicher Schwierigkeit mit WLAN-Verbindung über Netgear DG 834, auf 10.4.1 warten?
     
  8. Reto_F

    Reto_F Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    05.09.2004
    Vielen Dank für die vielen Tipps, durch die vielen Versuche habe ich eine deutliche Verbesserung erreicht:

    Durch die deaktivierung sämtlicher Dienste (Personal File Sharing, Windows Sharing) läuft das Web deutlich schneller.
    Nun habe ich im Safari auch das RSS Symbol in der Adressleiste, vorhin war dies nicht der Fall.

    Ich hoffe nur, dass ich Windows-Sharing wieder aktivieren kann.

    Gruss Reto
     
  9. Reto_F

    Reto_F Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    05.09.2004
    Ich habe mich zu früh gefreut. Die Änderungen an der Firewall und den Diensten brachten nur kurzfristige Besserung.

    Ich versuchte mal, einige Seiten zu pingen: Hier das Resultat:

    [​IMG]

    Ich habe nun praktisch alle Kombinationen der Einstellungen versucht. Wenn ich Verbindung zum Internet habe, dann nur mit niedrigster Rate.

    Die Maxfix-Tipps habe ich auch versucht, brachten jedoch auch nichts.

    Weiss jemand Rat?
     
  10. TrusterX

    TrusterX MacUser Mitglied

    Beiträge:
    640
    Zustimmungen:
    3
    MacUser seit:
    10.04.2005
    Ich habs mit NETGEAR generell aufgegeben da ich zuviele Troubles mit diesen Produkten hatte. Ich verwende jetzt Linksys (EIn Unternehmen der Cisco Gruppe) und diese dinger arbeiten pipifein :)

    lg dave
     
Die Seite wird geladen...
Ähnliche Themen - Extrem lahmes Internet
  1. mochroi
    Antworten:
    6
    Aufrufe:
    542
  2. Discovery
    Antworten:
    1
    Aufrufe:
    123
  3. McDiver
    Antworten:
    8
    Aufrufe:
    385

Diese Seite empfehlen