Externe USB 2 Festplatte von Norma

Diskutiere mit über: Externe USB 2 Festplatte von Norma im MacBook Forum

  1. Happyhan

    Happyhan Thread Starter MacUser Mitglied

    Beiträge:
    188
    Zustimmungen:
    0
    Registriert seit:
    06.12.2004
    Hallo,
    ich habe mir vor kurzem eine Externe Festplatte vom Norma gekauft, 40 GB 2,5" Gehäuse, USB 2 usw. nicht schlecht (99 €).
    An meinem PC (WinXP) funktioniert sie ohne Probleme, beim meinem Ibook hab ich das Problem, erst dauert es ca. 1-2 Min. bis sie gemountet ist und ich darauf zugreifen kann, danach auch mäßige zugriffszeiten und wenn ich sie abhängen will bekommen ich Minuten lang den SAT1 Ball gezeigt und es tut sich nichts !.

    Jetzt hab ich gedacht es liegt vielleicht am Format und hab sie unter MAC OSX in MS DOS Formatiert...selbes Spiel, wieder der gleiche Fehler.
    Laut Festplatten Diag ist es eine Toschiba Festplatte. Wer weiss hier weiter.

    Software Mac OS X 10.3.6 alle Neuen Updates. Ach ja noch was, nach dem ich die Festplatte nach 10 Minuten einfach am USB abgezogen habe war die 10 GB an Daten gelöscht und ich konnte nicht mehr auf die Daten zugreifen weder unter Mac noch XP.

    MfG
    Happyhan
     
  2. v-X

    v-X Gast

    vergiss es meine 80er über usb funzt auch nur am pc richtig!
    nur firewire platten laufen richtig am mac, klar ist ja auch besser
     
  3. cubd

    cubd MacUser Mitglied

    Beiträge:
    1.936
    Medien:
    2
    Zustimmungen:
    45
    Registriert seit:
    01.06.2003
    hm, kann ich so nicht zustimmen, ich habe eine 40er mit USB 2. die rennt prima, wenn sie am 2er hängt, sonst ist sie (USB 1, eben) eher träge. Auch das Auswerfen klappt pima.

    B.
     
  4. Doppelherz

    Doppelherz MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    11.12.2004
    Wundert mich, der Aldipot hat an der USB2-Karte im MDD auch problemlos funktioniert.
     
  5. AlvynNevins

    AlvynNevins MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.12.2004
    Hi,
    das liegt vermutlich daran das sich Apple genau an die USB Spezifikationen hält. Das heisst max 500mA Strom bekommt ein externes Gerät an der USB Schnittstelle. Viele Externe Festplatten benötigen aber meist mehr als 500 mA. Die sind dann zwar nich Spezifikationskonform, geht aber bauartbedingt meist nicht anders. Die kleinen Motoren brauchen besonders in der Anlaufphase mehr Energie.

    Mein Tipp > Firewire..

    Gruß
    Al
     
  6. derBernhard

    derBernhard MacUser Mitglied

    Beiträge:
    651
    Zustimmungen:
    4
    Registriert seit:
    12.11.2004
    vielleicht bringt's was, wenn Du die Platte an einen aktiven Hub hängst.
     
  7. mj

    mj MacUser Mitglied

    Beiträge:
    5.460
    Zustimmungen:
    317
    Registriert seit:
    19.11.2002
    Ich hab leider mit einer externen USB 2.0 Festplatte (2.5", 40GB) auch sehr schlechte Erfahrungen gemacht. Häufiger Sat1-Ball beim Zugriff weil die Platte plötzlich angefangen hat zu rattern und ausgegangen ist; ich vermute hierbei bereits erwähnte Stromprobleme - 500mA sind ja doch nicht allzu viel. Beim Trennen gab es sehr häufig Probleme, oftmals wurde sie beim Anstecken überhaupt gar nicht erkannt und erst nach einem Neustart wieder. Alles in allem sehr unzuverlässig und problematisch und mittlerweile hab ich alle Daten davon auf die interne transferiert, Dinge auf CD gesichert und nutze die externe überhaupt nicht mehr.
     
  8. Happyhan

    Happyhan Thread Starter MacUser Mitglied

    Beiträge:
    188
    Zustimmungen:
    0
    Registriert seit:
    06.12.2004
    Geht doch

    Hallo Forum,

    Danke für Eure Antworten auf meine Frage. Nach einigen Versuche mit der Festplatte vom Norma hab ich jetzt folgendes fetsgestellt.

    Beim Anschluß der USB Platte an den USB IBook Port (Vorne, wenn man draufschaut rechts) habe ich die Oben beschriebenen Probs, am Hinteren Port hab ich keine Probleme und alles geht ohne Probleme..... Was sagt Ihr dazu ? Unterscheiden sich die Ports ?

    MfG
    Happyhan
     
  9. TheMaXim

    TheMaXim MacUser Mitglied

    Beiträge:
    859
    Zustimmungen:
    14
    Registriert seit:
    11.11.2004
    Ich muss sagen dass Ich auch dieses Phänomen erlebt habe wenn auch nur mit einem Speicherstick. Vorne wird er eigentlich nie erkannt beim hinteren schon.... Merkwürdig... :rolleyes:

    "Scully ich rufe Dich..." :D
     
  10. MitchInsane

    MitchInsane MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    04.04.2005
    Bei meinem neuen 15" klappt die externe USB Platte ohne eigene Stromversorgung auch nicht und das ist kein Einzelfallproblem. Es gibt bereits tausend Einträge zu diesem Problem in diversen Foren.

    Es wird einfach zu wenig Strom an den Ports zur Verfügung gestellt! Was dahinter steckt, ist meines Erachtens das Kalkül, die eigene Technologie (Firewire) bewusst überlegen erscheinen zu lassen, indem man sich konsequent an Standards hält, wohlwissend, dass es oft zu Problemen kommt.

    Zudem kommt, dass Firewire auch wirklich besser ist. Ich frag mich nur, warum die neuen Mini I Pods nun nur noch mit USB ausgestattet werden????

    Lösungen (wie oben bereits beschrieben):
    - USB Hub mit eigener Stromversorgung (hat bei mir gefunzt)
    - externe Festplatte mit eigenem Netzteil betreiben (wenn es denn geht)
    - Stromversorgungs-USB-Kabel an das 17" PB und Daten-USB-Kabel ans 15" PB klemmen :) Hat echt funktioniert, kein Scherz...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche