Externe HDD von Trekstor kaputt?

Dieses Thema im Forum "Peripherie" wurde erstellt von Vincent007, 09.09.2006.

  1. Vincent007

    Vincent007 Thread Starter MacUser Mitglied

    Beiträge:
    806
    Zustimmungen:
    31
    MacUser seit:
    02.07.2005
    Hi @ all,

    ich habe eine 300 gb externe HDD von Trekstor anscheinend gehabt. denn sie wird nicht mehr vom computer erkannt, nicht unter windows und nicht unter mac. wenn ich hinten den schalter anmache, dann kommt nur ein leises klicken, als könnte sie nicht richtig lesen. kann sowas repariert werden oder sind meine daten die dadrauf sind verloren?
    das teil ist gerademal 4 monate alt und ich habe sie nach der benutzung immer sachgemäß durch "geräte rausschmeißen" vom pc getrennt und dann erst hinten ausgemacht. und jetzt geht sie nicht mehr an.

    weiß da jemand etwas? würde mich sehr freuen.

    thx im vorraus.

    mfg vincent007
     
  2. Red Delicious

    Red Delicious Banned

    Beiträge:
    1.291
    Zustimmungen:
    0
    MacUser seit:
    29.05.2006
    wenn sich das geräusch etwas so anhört
    "suuuuuuuummmm, klack, klack, klack, suuuuuuuuuuuum, klack, klack..."
    beim anschalten, dann könnte es ein headcrash sein.
    der supergau einer festplatte. dann ist sie wohl hin und wird bei jedem weiteren mal anschalten noch kaputter.

    es könnte aber auch "nur" ein problem mit dem netzteil sein und die platte wird nicht ausreichend mit strom versorgt, so dass sie nach dem anlaufen direkt wieer abschaltet...

    du könntest sie ausbauen (sofern man das kann) und mal in ein anderes gehäuse oder einen anderen pc packen um zu gucken obs da funktioniert.
     
  3. Vincent007

    Vincent007 Thread Starter MacUser Mitglied

    Beiträge:
    806
    Zustimmungen:
    31
    MacUser seit:
    02.07.2005
    danke für deine antwort. sie klackt nur leicht und das netzteil war superheiß. hab es jetzt mal abgenommen und lass es auskühlen. und versuch morgen sie nochmal anzuschließen.

    mfg
     
  4. RaceFace67

    RaceFace67 Gast

    im festplattendienstprogramm taucht sie auch nicht auf?
     
  5. Vincent007

    Vincent007 Thread Starter MacUser Mitglied

    Beiträge:
    806
    Zustimmungen:
    31
    MacUser seit:
    02.07.2005
    also jetzt funktioniert sie wieder, ich glaube, dass red delicious recht hatte, das netzteil war überhitzt und es hat die platte nicht richtig versorgt.

    thx für die hilfe, im moment funzt sie wieder.

    mfg
     
  6. Vincent007

    Vincent007 Thread Starter MacUser Mitglied

    Beiträge:
    806
    Zustimmungen:
    31
    MacUser seit:
    02.07.2005
    joah, funktionierte nur relativ kurz, sie ist immer nur ein bisschen angelaufen, dann hat es geklickt. roch auch nicht mehr ganz so gut, deswegen hab ich sie umtauschen lassen. hoffe, dass die neue nicht auch in "rauch" (drastisch ausgedrückt) aufgeht.

    wie sollte man denn am besten so ne hd benutzen? auch wenn sie heiß ist, die ganze zeit am pc lassen?
    ich habe sie nämlich immer nach der benutzung vom pc getrennt und ausgeschaltet. soll die immer an sein??
    bin für tipps gerne zu haben.
     
Die Seite wird geladen...

Diese Seite empfehlen