Expose -> Schreibtisch" führt zu "Hänger"

Diskutiere mit über: Expose -> Schreibtisch" führt zu "Hänger" im Mac OS X Forum

  1. KellerKnabe

    KellerKnabe Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    25.06.2004
    Hallo,

    seit einiger Zeit bleibt mein OS X 10.3.7 (G5 1,8 Dual, Mod. Nov. 2003) regelmäßig hängen, wenn ich in Expose "Schreibtisch" per Maus oder Tastatur auslöse. Dann kann ich zwar die Maus noch bewegen, aber es kommen keine Events mehr durch; auch nicht von der Tatatur.

    Schau ich dann (natürlich nach nem Neustart) in der Konsole unter dem Crashlog nach, so entdecke ich, dass sich der Window Manager mit einer Exception verabschiedet hat.

    Das Problem hatte ich auch schon unter 10.3.6.

    Hat Jemand von Euch diesen Effekt auch schon beobachten müssen?
     
  2. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    Mal die Finderplist gelöscht, damit er ne neue anlegt ???
     
  3. KellerKnabe

    KellerKnabe Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    25.06.2004
    Ne, hatte ich noch nicht gemacht.
    Danke für den Tipp (Sorry, bin erst seit ein paar Monaten Mac-User)!
     
  4. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    Registriert seit:
    11.01.2003
    hast du software wie onyx installiert und wohlmöglich die exposé funktion erweitert?
     
  5. Hossie

    Hossie MacUser Mitglied

    Beiträge:
    742
    Zustimmungen:
    0
    Registriert seit:
    29.02.2004
    Ich habe das genau gleiche Problem wie Du.

    Kann jetzt aber leider nicht sagen, ob der Fehler erst nach dem Update auf 10.3.7 vorkommt.

    Ich habe diese Funktion erst jetzt mit Hilfe von Onyx ausprobiert. Funktioniert aber nicht :(
     
  6. KellerKnabe

    KellerKnabe Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    25.06.2004
    Ja, hab ich.
    Aber so wie es scheint läuft's bei mir nun wieder, nachdem ich die Finder-Prefs gelöscht und wieder neu gestartet habe.
    Welche Einstellung von OnyX bzgl. Exposé könnte denn Schwierigkeiten bereiten?
    Ich hab "Verkleinerten Schreibtisch" und "aktive Ecken anzeigen" an.
     
Die Seite wird geladen...
Ähnliche Themen - Expose Schreibtisch führt Forum Datum
Expose' & Spaces von 10.6 für 10.8 Mac OS X 22.11.2012
Keine Bilder-Vorschau (expose) bei der Vorschau..aber wie? Mac OS X 24.01.2012
Expose friert ein unter Snow Leopard Mac OS X 02.09.2011
Expose und Spaces - Nutzen? Mac OS X 15.08.2011
Expose - Wer will es noch zurück? Mac OS X 23.07.2011

Diese Seite empfehlen

Benutzerdefinierte Suche