Explorer: Authentifizierungsfehler: Das Zertifikat ist ungültig

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von maiko, 03.01.2003.

  1. maiko

    maiko Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    11.12.2002
    Hallo,

    nun, wo soll ich anfangen, erstmal bin ich froh so ein nettes Forum auch zu MACs gefunden zu haben. Ich war jahrelang Linux und Windows-User und hab nun endlich den Absprung zu einem schönen IBook geschafft. Bin auch wirklich zufrieden damit, aber als Web-Entwickler habe ich nun folgendes Problem.

    Unsere Web-Server (Lotus Notes) haben SSL mit einem selbst erstellten Zertifikat. Funktioniert wunderbar mit IE unter Windows, Netscape (auch auf MAC), Mozilla. Nur unter dem IE 5.2.2 auf OS X kommt oben genannte Meldung:

    Authentifizierungsfehler. Das Zertifikat ist ungültig.

    Und nichts geht mehr. Durch die Suche hab ich hier leider garnichts gefunden, vielleicht weiss ja jemand darueber bescheid. Die Zertifkate unter Einstellungen habe ich alle mal deaktiviert, aktiviert, geloescht etc.

    MfG

    Maiko
     
  2. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    0
    MacUser seit:
    13.11.2001
    herzlich willkommen bei macuser.de clap,


    wenn du nur probleme mit dem IE 5.2.x hast würde ich das ignorieren. du bist nicht der erste der sich über den IE beschwerd denn, der IE ist ganz schön buggy und glänzt mit häufigen abstürzen und fehlermeldungen sowie einer ausgeprägten trägheit beim seitenrendern.
    also erstmal keine gedanken machen sondern ignorieren und auf die nächste version warten, ist ja schließlich “made by M$“ :D.

    viele grüsse, appel :D
     
  3. maiko

    maiko Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    11.12.2002
    hallo,

    erstmal danke fuer die Antwort.

    Problem ist nur das es "unsere" eigene Webseite ist und sich eben Leute von der Presse beschweren, dass Sie darauf nicht zugreifen koennen.

    MfG

    Maiko
     
  4. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    0
    MacUser seit:
    13.11.2001
    hmmm, also wenn du die site von BVR meinst, da habe ich keine probleme. die site erscheint ohne fehler.


    viele grüsse, appel :D
     
  5. Dirk Levy

    Dirk Levy MacUser Mitglied

    Beiträge:
    606
    Zustimmungen:
    0
    MacUser seit:
    03.02.2002
    Der neue 5er für X und der für OS9 macht diese
    Geschichte leider.
    Ich muß für solche Sachen dann auch immer auf Mozialla oder Netscape ausweichen. Problem liegt bei MS...

    Gruß
    Dirk
     
Die Seite wird geladen...

Diese Seite empfehlen