1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Excel Summe bilden

Dieses Thema im Forum "Office Software" wurde erstellt von Gravmac, 14.10.2009.

  1. Gravmac

    Gravmac Thread Starter MacUser Mitglied

    Registriert seit:
    22.11.2008
    Beiträge:
    932
    Zustimmungen:
    73
    Also ich hab ein Problem mit der Auto. Vervollständigung von Excel

    folgender Screenshot erläutert mein Problem noch ein wenig

    http://img70.imageshack.us/img70/4305/bildschirmfoto20091014ua.png

    natürlich wurde es jeweils immer mit
    =summe(B22:B31)
    =summe(B32:B41)
    =summe(B42:B51) gehen.. aber das wird (zumindest für die eine Spalte) ein großer Aufwand

    Ist es irgendwie möglich Excel beizubringen das er in der jeweiligen Zeile unter der Summe vom vorherigen Eregbnis jeweils 10 Zeilen dazu addiert
    also aus B22 wird B32 und aus B31 wird B41

    Leider zählt die Autovervollständigung von Excel Standartmäßig immer nur +1 dazu
    Also aus B22 wird B23 und aus B31 wird B32

    jemand eine Idee?
     
    Gravmac, 14.10.2009
    #1
  2. falkgottschalk

    falkgottschalk MacUser Mitglied

    Registriert seit:
    22.08.2005
    Beiträge:
    24.056
    Zustimmungen:
    1.595
    Einfach die Formel kopieren?
    Wenn im Formelfeld drinsteht "=SUMME(A1:A12)" und Du das 20 Zeilen weiter unten reinkopierst, passt Excel die Formel an und da steht dann "=SUMME(A21:A32)" drin.
    (Was man beeinflusseen kann, indem man mit "$" davor verhindert, dass die Zeilen und Spalten hochgezählt werden, was separat für Zeile und Spalte geht:
    $A1 kopiert nach Rechts unten wird zu A<offset>,
    $A$1 kopiert mach unten rechts bleibt bei A1, egal wohin man es kopiert.
     
    falkgottschalk, 15.10.2009
    #2
  3. Appili

    Appili Active Member

    Registriert seit:
    17.07.2008
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo Gravmac: Du kannst eine Zeile schon ohne Zahlen darin auf eine andere Zelle irgendwo mit einer Formel belegen. Wenn Du Zahlen eingibst, steht das Ergebnis in der ausgesuchten Zelle. Klicke die Summenzelle an und setze ein =Summe(B22
    klicke in B22 und ziehe den Ramen über die Zahlen die Du brauchst auf, OK, fertig.
    Gruß: Appili
     
    Appili, 15.10.2009
    #3
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Summe in Excel Office Software 13.04.2012
Summe bilden Datenbanken und Archiv Software 29.05.2007
Summe eines Produkts mit Excel? Office Software 08.01.2007
Summe bilden in Open Office 2 CALC Office Software 06.11.2005
[MS Excel]: Summe der Quadrate? Office Software 31.05.2005