Excel-Frage: Wie erstelle ich eine sich automatisch aktualisierende Liste ?

Dieses Thema im Forum "Office Software" wurde erstellt von Ben-1512, 22.06.2006.

  1. Ben-1512

    Ben-1512 Thread Starter MacUser Mitglied

    Beiträge:
    897
    Zustimmungen:
    6
    MacUser seit:
    11.03.2005
    Moinsen...

    Ich möchte über Excel ein Buchbestellformular erstellen, das ich bei uns im Institut verwenden möchte. Allerdings bin ich nicht so fit, was Excel angeht und hoffe auf einige nützliche Tipps von euch.
    Folgende Aufgabenstellung:

    Eine Arbeitsmappe soll ein Blankoformular enthalten, in das die Daten des zu bestellenden Buches eingetragen werden sollen. Dieses Formular soll enthalten:
    - Buchtitel
    - Autor
    - Bestelldatum
    - Name des Bestellers
    - Anzahl
    - Erscheinungsjahr
    - Verlag
    - ISBN
    - Signatur

    Dieses Formular wird dann von mir ausgefüllt, wobei ich dann drei Exemplare beim Ausdruck benötige. Wenn möglich, auf einer Seite.

    Die zweite Arbeitsmappe (und da liegt mein Problem) soll eine Liste enthalten, in der alle bestellten Bücher samt den eingegebenen Daten automatisch aufgenommen werden.
    Wie konstruiere ich so ein Liste ?

    Das Formular sollte soweit kein Problem sein, aber ich wäre über jeden Tipp für die 2. Arbeitsmappe/automatische Liste sehr dankbar.

    Ben.
     
  2. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    MacUser seit:
    21.11.2003
    Hai Ben,
    die allereinfachste Möglichkeit:
    1. Nimm die Felder als Spaltenüberschriften, so dass die Bücher als Liste immer unten drunter stehen. Dann kannst Du mittels Daten-Maske weitere Titel immer unten anfügen, auch suchen etc..
    2. In einem anderen Arbeitsnlatt arbeitest Du mit SVERWEIS und nimmst dazu die ISBN Nummer, die glaub ich immer einmalig ist, als Suchkriterium. Dann kannst Du mit der SVERWEIS Formel jeden gewünschten Eintrag zuordnen. Diese Tabelle kannst Du Dir so einrichten, dass sie auf eine Seite passt. Die einzigste Arbeit zusätzlich ist lediglich die Einegabe der ISBN-Nummer, die SVERWEIS Formel zieht sich dann alle Felder.

    Grob:
    Tabelle1: Hier die Daten, von A1 bis Hxxx
    Tabelle2: z.B. in A1 die ISBN Nummer, dann die SVERWEIS Formel, z.B. eine in A2, die wie folgt auszusehen hat: =SVERWEIS(A1;Tabelle1!A1:Hxxx;1) gäbe dann den Buchtitel zurück.

    Klar?
    Das ist das Hinfachste, was mir ohne VBA einfällt, dauert nur ein paar Minuten, länger wird das Einrichten zum Ausdrucken dauern ;)
    HTH
     
Die Seite wird geladen...
Ähnliche Themen - Excel Frage erstelle
  1. Kinzal
    Antworten:
    8
    Aufrufe:
    540
    TEXnician
    13.05.2014
  2. reality2004
    Antworten:
    2
    Aufrufe:
    329
    reality2004
    01.07.2013
  3. KrisAusEU
    Antworten:
    3
    Aufrufe:
    452
    Sagittarius A
    08.11.2012
  4. m_cohen
    Antworten:
    1
    Aufrufe:
    501
    Rabbit1958
    05.11.2012
  5. mac*berlin
    Antworten:
    27
    Aufrufe:
    4.051
    fa66
    06.09.2012