Ethernet ist weg - Was tun?

Dieses Thema im Forum "MacBook" wurde erstellt von ReinerDD, 01.02.2006.

  1. ReinerDD

    ReinerDD Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    02.11.2005
    Hallo,

    ich habe folgendes Problem-

    Nachdem letzte Woche in einigen Fällen der Ethernet-Zugang zeitweise ausfiel (d.h. Anzeige kein Kabel angeschlossen) ist der Ethernet-Zugang vor einigen Tagen bei laufender Verbindung ausgestiegen und konnte seitdem nicht aktiviert werden. (anzeige kein Kabel eingesteckt)

    Ich habe folgendes versucht:
    1. neues Kabel (dieses Kabel funktioniert mit allen anderen Rechnern)
    2. an andere Stelle im Netzwerk anstecken (alle anderen Rechner funktionieren)
    3. Neueingabe der Systemeinstellungen Netzwerk ( per vergleich mit anderen Computern, wo es läuft)
    4. Anschluss an anderes Windows Netzwerk (selbes problem)
    5. Hardwaretest einfach
    6. Zugriffsrechte reparieren
    7. ping über Netzwerk Dienstprogramm (klar das das nicht geht...)

    Bei allen Aktionen ständig Anzeige: Das Kabel für Ethernet (integriert) ist nicht angeschlossen.

    Was kann ich jetzt am effektivsten tun, um das Problem einzugrenzen?

    Gibt es eine Möglichkeit herauszufinden, ob es ein Hardware oder Softwareproblem ist?

    Kann man von der Installations CD ein blankes OSX booten, ohne zu installieren?

    Hardware: PB 5.6 1.5 Ghz 15 Zoll 768 MB OSX 10.4.4


    Wäre für Hilfe sehr sehr dankbar, da ich den Anschluss zum Arbeiten brauche.

    Reiner

    PS: Ach ja, WLAN funktioniert 1a
     
  2. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    Wahrscheinlich ist die Dose defekt. Schau sie dir mal an, vielleicht kannst du mit viel Fingerspitzengefühl was "hinbiegen".

    Ansonsten einschicken, wenn du noch Garantie drauf hast.

    Das passiert bei Notebooks öfters.
     
  3. ReinerDD

    ReinerDD Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    02.11.2005
    Danke

    Das kann sein,

    allerdings sehe ich von außen keine Beschädigung/ Dose sitzt fest.

    Die Kontaktreihe unten sieht gut aus - haben die beiden Seitenkontakte (blechstreifen) eine Funktion, die könnte man ja noch etwas nach innen biegen?

    Kann ich das irgendwie checken, ob es ein HW Problem ist?

    wenn ja, was muss dann gemacht werden - eine neue Hauptplatine oder nur die Dose ausgetauscht werden?

    Reiner
     
  4. Katheta

    Katheta MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    0
    MacUser seit:
    23.08.2003
    Um was für eion Gerät handelt es sich denn ?
    Ich habe exakt die gleichen Symptome bei meinem MacBookPro (ca. 2 Monate alt) und bin natürlich dem entsprechend gefrustet. Hab bereits alles probiert.
    Selbst das ComboUpdate nochmal drücber gebügelt - hat auch nix geholfen.
    Hat jemand ähnliche Erfahrungen - bzw. hat jemand noch einen Tipp was man machen könnte !?

    Danke
    K.
     
Die Seite wird geladen...

Diese Seite empfehlen