/etc/master.passwd: No such file or directory ?!

Dieses Thema im Forum "Mac OS X" wurde erstellt von cschirmbeck, 13.06.2006.

  1. cschirmbeck

    cschirmbeck Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    0
    MacUser seit:
    07.02.2004
    Ich bitte um Hilfe. Ich habe heute das PowerBook G4 eines Freundes erhalten (8xx MHz) und wollte es updaten. Installiert war 10.3.5, erstmal habe ich auf 10.3.9 geupdated und dann auf 10.4.0, daraufhin dann auf 10.4.6. Soweit, so gut.

    Dann jedoch habe ich iLife '05 installieren wollen. Während der Installation kriege ich den Befehl, den Computer sofort auszuschalten, und jetzt ist es da, das Malheur:

    Beim Start erscheint kurz der Apfel (Grau auf Weiss), dann erscheint oben links folgende Zeile:
    /etc/master.passwd: No such file or directory
    -sh-2.05b#

    Mein Freund hat sich auf mich verlassen da ich mich eigentlich ganz gut auskenne, und er braucht das Book morgen wieder geschäftlich... bitte helft mir! Hat jemand eine Idee?

    :o
     
    Zuletzt bearbeitet: 13.06.2006
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Wenn genug Platz ist, würde ich 10.4 sauber neu installieren und das alte System archivieren.
    Dannach würde ich alles neu konfigurieren und aus dem archivierten System nur ausschließßlich die Daten rüberziehen
    Ist mit Arbeit verbunden, gibt aber weitgehende Sicherheit, am Ende wieder ein sauberes (Produktiv(!)-)System zu haben.
     
  3. cschirmbeck

    cschirmbeck Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    0
    MacUser seit:
    07.02.2004
    @maceis - danke, aber ich habe folgendes bei Apple gefunden und in der Tat, er bootet wieder!
    http://docs.info.apple.com/article.html?artnum=106908

    ich habe doch tatsächlich den var-Ordner gelöscht. Beim Aufräumen des Systems hatte ich den unter "Macintosh HD" entdeckt, und kannte ihn nicht von meinen Systemen (dort war er wohl 'hidden'). Also habe ich ihn mir nichts, dir nichts gelöscht und naja... das war wohl nicht so schlau.
    Ist ja gerade noch mal gut gegangen.
     
  4. cschirmbeck

    cschirmbeck Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    0
    MacUser seit:
    07.02.2004
    Er gibt keine Ruhe: jetzt erscheint plötzlich an Stelle des Apfel-Logos ein graues Verbotsschild?!

    Ich möchte nur sehr ungern das ganze System neu installieren. Woran kann das liegen? Was ist an dem System kaputt?
     
  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Tja, was soll man da noch sagen.
    Ein verlässliches System wirst Du mit Rumflicken nur durch Zufall wieder bekommen.
     
  6. cschirmbeck

    cschirmbeck Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    0
    MacUser seit:
    07.02.2004
    Ja, Du hast recht, ich merk's auch ;)

    Danke für den Rat. Aber ganz so ein Anfänger, wie es jetzt scheinen mag, bin ich auch wieder nicht :D
     
  7. pepperbob

    pepperbob MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    MacUser seit:
    07.03.2006
    Mal ne blöde Frage: wenn du tatsächlich den var symlink gelöscht hast... wie kann es dann sein, dass er /etc/.. vermisst?

    Ich vermute mal, du hast doch mehr gelöscht als nur var...
     
Die Seite wird geladen...