Epson Stylus C64 / Mac OS X Tiger

Dieses Thema im Forum "Peripherie" wurde erstellt von dpetri, 27.09.2005.

  1. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Hi,
    beim Durchsuchen des Forums habe ich leider keine zufriedenstellende Antwort gefunden. Ich habe seit gestern meinen Epson Stylus C64 an meinen Mac Mini angeschlossen. Als Kabel verwende ich einen USB/Parallel-Adapter.
    Der Drucker wird vom System erkannt (IEE-1284 Controller), ich kann den Gimp-Print-Treiber für den C64 auswählen, aber beim Drucken erhalte ich immer die Meldung "Drucker antwortet nicht".
    Ich habe dann den Treiber für Mac OS X von der Epson-Seite gewdownt und installiert... Das gleiche Ergebnis: "Drucker antwortet nicht"!

    Weiss jemand Rat?

    Liegt es vielleicht daran, dass der Drucker an einem USB-Hub hängt? Müsste doch eigentlich egal sein, oder?

    Gruß,
    Daniel
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Installiere mal bitte usbtb, das Apple-USB-Backend hat ab und zu mal Probleme mit diversen USB-Adaptern:

    http://prdownloads.sourceforge.net/gimp-print/usbtb-1.0.5.ppc.dmg

    Installieren, und während der Installation sollte der Drucker dann korrekt erkannt werden.

    MfG
    MrFX
     
    Zuletzt von einem Moderator bearbeitet: 13.03.2016
  3. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Erstmal danke, das hat mich schonmal ein Stückchen weiter gebracht... :)
    Der Drucker druckt jetzt auch, aber leider ist das Druckbild alles andere als akzeptabel... :(
    Im Ordner PROGRAMME habe ich die "Epson Printer Utilities", aber wenn ich die starte, wird immer noch kein Drucker erkannt...
    Vielleicht sollte ich den Epson-Treiber mal neu installieren...
     
  4. webhonk

    webhonk MacUser Mitglied

    Beiträge:
    1.494
    Zustimmungen:
    43
    MacUser seit:
    17.02.2005
    bist du dir wirklich sicher, dass du auch wirklich den originla epson treiber ausgewählt hast? einfach installieren reicht meist nicht gimp drängelt sich meist nach vorne.
     
  5. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Ja, ich hab beides versucht.
     
  6. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    usbtb bietet mir komischerweise immer nur den Gimp-Treiber zur Auswahl an, obwohl der Treiber von Epson installiert ist...
     
  7. webhonk

    webhonk MacUser Mitglied

    Beiträge:
    1.494
    Zustimmungen:
    43
    MacUser seit:
    17.02.2005
    lösch doch mal den drucker und versuch bei der neueinrichtung den epsontreiber auszuwählen!
     
  8. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    alles schon versucht...
     
  9. Locke

    Locke MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    MacUser seit:
    08.10.2003
    Der C64 müsste doch super ohne gimpdings laufen...

    bei mir hängt der C84 dran und diesen ganzen gimp schnickschnack hab ich nicht kapiert...alle Office Programme drucken, Photoshop druckt...der Epsontreiber sollte eigentlich ok sein!

    Gimpprint...war das nicht gedacht ältere Drucker ans laufen zu kriegen, wo's keine Treiber mehr für OSX gibt?
     
  10. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    26.08.2005
    Nö, habs ja jetzt mit Gimp und mit dem Epson-Treiber versucht...
    Meldung: "Bei der Kommunikation mit dem Drucker ist ein Fehler aufgetreten..."
    Am USB-Hub kanns nicht liegen, habe den Drucker jetzt direkt am Mac Mini dran... Keine Ahnung...
     
Die Seite wird geladen...

Diese Seite empfehlen