Epson Printer Utility führt zum Absturz!

Dieses Thema im Forum "Peripherie" wurde erstellt von Zewa, 29.01.2006.

  1. Zewa

    Zewa Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    28.01.2006
    kopfkratz Seitdem ich auf 10.4.4. umgestellt habe führt das Aufrufen der Epson Printer Utility zu kompletten Systemabstürzen! (Unter 10.2.8 lief alles problemlos!)
    Das Drucken funktioniert einwandfrei. Wenn ich jedoch nach dem Tintenstand schauen will, sucht sich das Programm den Wolf nach dem Drucker und findet keinen. Beenden ist nur noch mit "Sofort Beenden" möglich und das Logo verbleibt unauslöschlich im Dock!! Startet man jetzt den Finder neu hängt sich das ganze System auf!!! (Bin ich zurück bei Windows!?)
    Nach einem Neustart ist das Logo in der Regel aus dem Dock verschwunden.
    Ich hab aber auch schon erlebt, dass sich das Programm ohne mein Zutun in die Autostart Objekte kopiert hat!!!!
    Startet man die Utility nach einem Neustart als erstes (also vor allen anderen Programmen) funktioniert das Programm einwandfrei und lässt sich sogar ordnungsgemäß schließen!!!!!!
    Hat jemand eine Idee die über Deinstallieren, Zugriffsrechte reparieren und Neuinstallieren hinausgeht? kopfkratz
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    seit 10.4 funktionieren die alten treiber und utilities von älteren modellen nicht mehr und erzeugen abstürze.

    so auch beim sc 640 meiner schwester.
     
  3. Zewa

    Zewa Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    28.01.2006
    Habe gerade 10.4.5 installiert. Problem hat sich somit erledigt! :D
     
Die Seite wird geladen...

Diese Seite empfehlen