Epson C900 und GIMP-Print?

Diskutiere mit über: Epson C900 und GIMP-Print? im Peripherie Forum

  1. Klaus Kegebein

    Klaus Kegebein Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    21.06.2005
    Moin,moin, leeve Lüüt!

    Ich habe einen EPSON Aculaser C900 gekauft. Leider ist die Druckqualität bei Postscript-Schriften Katastroff. Ich wollte es mal mit GIMP-Print (bzw. Gutenprint) versuchen, aber dazu muss ich ein PPD angeben, die in GIMP nicht enthalten ist.
    Auf der EPSON-Homepage ist zwar (beim Modell C900!) detailliert beschrieben, wie der Drucker unter GIMP eingerichtet wird, aber die PPD gibts nicht zum Download. Und der Support teilte mir per E-Mail mit:

    "Die GIPM-Treiber sind keine Epson-Treiber, deshalb werden diese auch nicht supportet. Bitte wenden Sie sich an den Mac-Support."

    (Lies als: "Habe keine Lust/Zeit, mich darum zu kümmern.")

    Weiß jemand, wo es eine GIMP-PPD für den AcuLaser C900 gibt? Oder wie ich den Drucker sonst dazu bekomme, bessere Ausdrucke zu machen?

    Vielen Dank!
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Die Anleitung bei Epson liest sich ja eher allgemein gehalten und nicht für den C900.
    Soweit ich weiß, gibt es für gimp-print gar keine Treiber für diesen Drucker, da würde dir auch eine PPD nichts nutzen.
    Der Drucker ist ein sog. gdi-Drucker.

    Was für Probleme gibt es denn mit den Schriften? Hast du da mal ein Bild oder 'n Scan?

    MfG
    MrFX
     
  3. Klaus Kegebein

    Klaus Kegebein Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    21.06.2005
    Danke für die superschnelle Antwort!

    Jedes Zeichen für sich wird sauber gedruckt (na ja, es gibt bei einigen Schriften / Programmen auch Ausnahmen*), aber der Zeichenabstand ist unter aller Sau. Das tritt nur bei Postscript-Schriften auf, Truetype scheint ok zu sein.
    Laut EPSON liegt das daran, dass der Drucker kein Postscript kann. Deswegen kam ich ja auf GIMP: Wenn damit auch der einfachste "Titenpisser" postscriptfähig wird, warum dann nicht auch der C900?

    Gibt es sonst eine Softwarelösung?


    * Ich hatte auch schon so was wie Supermario am 25.9.2004...
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Das ist totaler Blödsinn, den EPSON da von sich gibt... jedes Programm unter OSX gibt ja ordentliche Druckdaten aus, und dann ist da halt ein Frontend, welches diese in die jeweilige verwendete Druckersprache umwandelt.

    Also liegt es ganz eindeutig an dem EPSON-Treiber!!!

    Denn so gut wie jeder Tintenstrahler hat ja kein PS, und die geben (selbst mit Original-Treibern) ordentlich aus.

    Mach mal folgendes:
    Wirf den Epson-Treiber wieder raus und nimm mal die Epson-Treiber von der OSX-CD, die sollen eigentlich lt. diversen Berichten hier im Forum besser funktionieren als die letzten von Epson.

    Siehe auch hier:
    http://www.macuser.de/forum/showthread.php?t=43983&highlight=c900
    http://www.macuser.de/forum/showthread.php?t=53079&highlight=c900

    Ach, da ist das ja von Supermario...
    welchen Treiber hast du denn?

    MfG
    MrFX
     
Die Seite wird geladen...
Ähnliche Themen - Epson C900 GIMP Forum Datum
Epson Drucker - AirPrint plötzlich inaktiv Peripherie 06.09.2016
Canon LiDE 60 mit Gimp verbinden Peripherie 06.09.2010
Epson C900 mit Zusatzpapiermagazin Peripherie 15.01.2008
wacom tablett und GIMP Peripherie 04.01.2007
Drucken mit GIMP-Treibern: kein Drucker hat erweiterte Einstellungen Peripherie 11.04.2006

Diese Seite empfehlen

Benutzerdefinierte Suche