Entourage: Beim Import eines Hauptidentität-Archivs fehlen Mails

Dieses Thema im Forum "Office Software" wurde erstellt von Lady Stardust, 21.02.2006.

  1. Lady Stardust

    Lady Stardust Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    26.10.2004
    Hallo liebe MacUser

    wir haben hier ein kleines Problem nach der Neuinstallation eines Rechners. Vorweg gesagt, es handelt sich um einen G4 Mac mit OS 10.3.9 als Betriebssystem und einem Entourage 2004 für Mac.

    Vor der Formatierung des Rechners wurden alle Entourage Daten in einem Archiv gespeichert, das den Namen "Hauptidentität.rge" erhielt. Nach dem vollständigen Formatieren der Festplatte und dem Neuaufspielen aller Programme (die Konfiguration zuvor war dieselbe, der Rechner wurde nur formatiert, um die Platte neu zu partitionieren) fehlten dann beim Import zahlreiche Daten. So waren beispielsweise alle Kalenderdaten futsch, und von den E-mails fehlten alle Daten der letzten 10 Monate. Seltsamerweise sind die Daten vorangegangenen fünf Jahre vollständig vorhanden.

    Unser Problem ist nun, dass bei den fehlenden Mails einige wirklich wichtige dabei sind, die wir gerne wieder bekämen. Dass es besser gewesen wäre, den Ordner der Hauptidentität direkt zu sichern, statt ein Archiv daraus zu machen, ist mir klar, mich hat nur vor dem Formatieren keiner gefragt :( , und leider hilft mein Wissen im Nachhinein nun auch nicht mehr weiter.

    Falls jemand also weiß, wie sich das Dilemma mit den fehlenden Mails noch lösen lässt, wäre ich sehr dankbar. Vielleicht kennt ja einer das Problem und weiß, wie man es in den Griff bekommt.

    Schon einmal vielen Dank im Voraus.
    Lady S.
     
  2. Tristam Brandy

    Tristam Brandy MacUser Mitglied

    Beiträge:
    432
    Zustimmungen:
    98
    MacUser seit:
    13.02.2006
    Seltsam. Ich habe schon mehrmals Entourage-Datenbanken umgepflanzt und hatte noch nie ein ähnliches Problem. Bist du denn sicher, dass auch der ganze Hauptidentität-Ordner rübergezogen und an der richtigen Stelle abgelegt wurde (nicht nur die Datenbank-Datei)?

    Ansonsten ist es natürlich einen Versuch wert, Entourage mit gedrückter alt-Taste zu starten und "Datenbank neu erstellen" auszuwählen. Ist meistens ein sehr zuverlässiges Medikament gegen Entourage-Alzheimer.
     
  3. Lady Stardust

    Lady Stardust Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    26.10.2004
    Hallo Tristam,

    Nein, es wurde eben nicht der Ordner rübergezogen, sondern ein Archiv erstellt (über den Befehl Datei/Exportieren "Alle Elemente in ein Entourage Archiv").
    Ich überlege inzwischen schon, ob es vielleicht sein kann, dass Entourage bei einer bestimmten Datenmenge den Speichervorgang selbsttätig kappt, sagen wir mal, wenn die ganze Hauptidentität zum Beispiel mehr als 300MB Volumen? Weiß jemand was dazu?

    Danke, werde ich gleich mal ausprobieren.

    Grüße
    Lady S.
     
  4. Lady Stardust

    Lady Stardust Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    26.10.2004
    Hallo noch einmal,

    das mit dem Neuerstellen der Datenbank habe ich jetzt einmal ausprobiert, hat aber nichts geholfen.

    Ich fürchte mittlerweile, die Daten sind tatsächlich futsch, weil sie gar nicht erst ins Archiv gepackt wurden. Zu dieser Meinung komme ich, weil der Verursacher des Dilemmas mir jetzt erzählt hat, dass er in seinem Posteingang zahlreiche Unter-Unterordner angelegt hatte und der Inhalt eben dieser jetzt weg ist, genauer gesagt, die ganzen Unter-Unterordner sind nicht mehr da. Das ist allerdings schon seltsam, wenn man bedenkt, dass man beim Exportieren generell den Export von E-Mails anwählt und dann natürlich davon ausgehen können sollte, dass das Programm alle Mails archiviert und nicht nur die, die in den oberen Ordnern liegen...

    Wat nu? Gibts da noch was zu retten, oder sollten wir lieber sagen Daten ade?

    Grüße
    Lady S.
     
  5. Tristam Brandy

    Tristam Brandy MacUser Mitglied

    Beiträge:
    432
    Zustimmungen:
    98
    MacUser seit:
    13.02.2006
    Sorry, dann bin ich mit meinem Rat am Ende. Ich dachte, ihr hättet ein Zip-Archiv des Datenbank-Ordners erstellt. Den "Archivieren"-Export habe ich nie benutzt, sondern bei Neuinstallationen immer nur den Ordner mit der Hauptidentität rübergezogen.

    Um festzustellen, ob die Daten wirklich fehlen, kannst du noch folgendes tun: Rechts-/ctrl-Klick auf die .rge-Datei und "Paketinhalt anzeigen" auswählen. Wenn die Unterordner nicht im Mail-Ordner sind, sind sie wohl endgültig weg. Ansonsten ist nur der Import schiefgegangen.
     
  6. Lady Stardust

    Lady Stardust Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    26.10.2004
    Hallo Tristam,

    Yep, genau das habe ich gerade gemacht und da fehlte tatsächlich eine ganze Menge. Die Kalenderdaten waren beispielsweise gar nicht dabei, obwohl sie beim Export mit angewählt waren. Keine Ahnung, was da schiefgelaufen ist. Das Programm ist allerdings beim Export definitiv nicht abgebrochen, eingefroren o.ä. und der Export wurde auch nicht anderweitig ungewöhnlich beendet. Ob die Verantwortliche Person einfach vergessen hat ein paar Hackchen bei Kalenderdaten und Adressdaten zu setzen oder nicht, kann ich nicht sagen, seltsam bleibt für mich trotzdem, dass die Mails unvollständig exportiert wurden. Das deutet meiner Meinung nach irgendwie auf einen Programmfehler hin...

    Na ja, wie gesagt, ich arbeite auch lieber mit dem Ordner "Hauptidentität" der unter Benutzer/Dokumente/Microsoft-Benutzerdaten zu finden ist.

    Leicht zerknirschte Grüße zu später Stunde wünscht
    Lady S.
     
  7. Tristam Brandy

    Tristam Brandy MacUser Mitglied

    Beiträge:
    432
    Zustimmungen:
    98
    MacUser seit:
    13.02.2006
    OK, ich habe grade grade mal aus Neugier meine eigene Entourage-Datenbank als Archiv exportiert, und die .rge-Datei enthält tatsächlich nicht mal die Hälfte meiner Unterordner :eek:

    Du bist da offenbar auf einen dicken Bug gestoßen. Und was für einen. It's not a bug, it's a cockroach! Das Dilemma hat jedenfalls nicht dein Kollege verursacht, sondern ein schlimmer Exportfehler in Entourage. Am besten gibst du das mal bei der MS-Supportline durch, oder per Hilfe > Feedback senden. (Ich hab grade selbst eine Email losgeschickt, aber doppelt kann nicht schaden.)

    Eure Daten sind anscheinend wirklich verloren. Tut mir leid für euch :(
     
  8. Lady Stardust

    Lady Stardust Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    26.10.2004
    Ups, interessant. Ich werde deinen Tipp beherzigen und auch gleich in einem anderen Forum, in dem ich zeitweise unterwegs bin, mal darauf hinweisen.

    Grüße
    Lady S.
     
  9. writer99

    writer99 MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    13
    MacUser seit:
    27.10.2005
    Die einfachste Möglichkeit besteht darin, die Ordner schlicht auf den Desktop (oder ein anderes Medium) zu ziehen und schwupp, schon ist das Ding gesichert. Parallel dazu ist es wohl sinnvoll, die Hauptidentität zu sichern, aber für ein hurtiges backup ist die Zieh-Methode schon geeignet (und doppelt hält besser) - aber das hilft im vorliegenden Fall leider nicht mehr...
     
  10. Lady Stardust

    Lady Stardust Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    26.10.2004
    Hallo Tristam,

    ich bin gerade darauf aufmerksam gemacht worden, mir vor dem rausgeben einer Fehlermeldung mal das neuste Office-Update (auf Version 11.2.1 anzugucken). Das hatte mein Kollege nämlich offensichtlich nicht installiert. Hast du's? Mit dem Update scheints nämlich zu funktionieren.

    Grüße
    Lady S.
     
Die Seite wird geladen...

Diese Seite empfehlen