Englische Ordner

Dieses Thema im Forum "Mac OS X" wurde erstellt von JBraschoss, 02.06.2004.

  1. JBraschoss

    JBraschoss Thread Starter MacUser Mitglied

    Beiträge:
    655
    Zustimmungen:
    5
    MacUser seit:
    13.01.2004
    Hallo zusammen,

    ich habe jetzt folgendes Problem bei 10.3.4 gefunden,
    die Ordner sind zwischenzeitlich in englisch.

    D.h. statt Netzwerk steht Network da, und sobald eine Netzwerkverbindung erstellt wird,
    steht wieder Netzwerk dort. Wenn das netzwerk getrennt wird, kommt wieder Network zum vorschein.

    Das gleiche habe ich auch in dem Menu "Gehe zu" und dann "Benutzte Ordner",
    da stehen zum Teil auch die englischen Ordner-Bezeichnungen.

    Standard Sprache ist bei mir Deutsch.

    Kann man da was machen, außer hinnehmen???


    MfG JBraschoss
     
  2. SchaubFD

    SchaubFD MacUser Mitglied

    Beiträge:
    380
    Zustimmungen:
    3
    MacUser seit:
    16.11.2003
    Hallo,

    also das macht nichts! Ggf. die Anzeige der Dateierweiterungen ausschalten, falls diese aktiviert ist.

    mfg.
     
  3. JBraschoss

    JBraschoss Thread Starter MacUser Mitglied

    Beiträge:
    655
    Zustimmungen:
    5
    MacUser seit:
    13.01.2004
    Hallo,

    wo finde ich denn diese Einstellung???
    Was bewirkt diese Einstell möglickeit???

    MfG JBraschoss
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    damit laesst du dir den suffix der Dateien anzeigen. Anstatt Lebenslauf heisst die Word Datei bei dir dann Lebenslauf.doc. Wenn die Option aktiv ist wird die Lokalisierung der Verzeichnissnamen ignoriert. Das laesst sich soweit ich mich erinnere in den Finder Preferences einstellen oder war's in einem der Kontrollfelder? (sitze gerade an einer Dose).

    Cheers,
    Lunde
     
  5. JBraschoss

    JBraschoss Thread Starter MacUser Mitglied

    Beiträge:
    655
    Zustimmungen:
    5
    MacUser seit:
    13.01.2004
    Hallo,

    habe gerade mal die Einstellung aktiviert, jetzt sind alle Ordner im Finder in Englisch:
    zB. Application, Documents, etc...

    Deaktiviere ich diese Einstellung, dann steht da Programme, Dokumente, etc...
    Nur Netzwerk bleibt halt englisch, bis ich eine Netzwerk-Verbindung herstelle,
    dann steht da Netzwerk.

    MfG JBraschoss
     
  6. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Das ist aber ein seltsames Verhalten, fuer das ich auch keine Erklaerung mehr habe. Meine Systemsprache ist sowieso Englisch - daher hatte ich mit lokalisierten Verzeichnissnamen bisher auch noch nichts zu tun. :cool:

    Cheers,
    Lunde
     
  7. JBraschoss

    JBraschoss Thread Starter MacUser Mitglied

    Beiträge:
    655
    Zustimmungen:
    5
    MacUser seit:
    13.01.2004
    Trotzdem danke

    für die schnelle hilfe, vielleicht finde ich die Lösung selber...
    werde sie dann hier veröffnetlichen

    MfG JBraschoss
     
Die Seite wird geladen...