Email von 1970

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von garwulf, 27.01.2006.

  1. garwulf

    garwulf Thread Starter MacUser Mitglied

    Beiträge:
    440
    Zustimmungen:
    0
    MacUser seit:
    13.02.2005
    Hallo Leute, schaut euch das mal an. Mir ist das heute bei mir in Thunderbird aufgefallen. Wie geht sowas?
     

    Anhänge:

  2. GermanUK

    GermanUK MacUser Mitglied

    Beiträge:
    2.084
    Zustimmungen:
    0
    MacUser seit:
    25.05.2003
    Sowas ist mir auf meiner alten DOSe mal passiert, als die Systemuhr zurueckgesetzt wurde.
     
  3. chris25

    chris25 MacUser Mitglied

    Beiträge:
    2.726
    Zustimmungen:
    347
    MacUser seit:
    10.08.2005
    Stelle Deine Systemzeit auf 1970 und sende Dir eine Email ;)
    (Vorsicht: Kann manche Programme / Zertifikate verwirren!)
     
  4. garwulf

    garwulf Thread Starter MacUser Mitglied

    Beiträge:
    440
    Zustimmungen:
    0
    MacUser seit:
    13.02.2005
    Vielleicht kann mans ja irgendwie planen, aber die Dinger sind ohne Inhalt, es steht kein Absender drin und ich hab nix dran gedreht. Es sind auch nur diese Zwei. Die anderen eMails sind mit normalem Datum
     
  5. chris25

    chris25 MacUser Mitglied

    Beiträge:
    2.726
    Zustimmungen:
    347
    MacUser seit:
    10.08.2005
    Man kann den Email-Header wo all diese Daten drinstehen manipulieren. Wahrscheinlich ein mißglückter Spam wo der Server nicht richtig wollte. Ich krieg ab und zumal Spam von 1970 für die kleinen blauen Pillen die es damals noch nicht gab ;) Für den Spamversender wäre es optimaler ein aktuelels Datum zu verwenden, da er mit 1970 gaaaaanz unten im Posteingang ist.
     
  6. loser1000

    loser1000 MacUser Mitglied

    Beiträge:
    267
    Zustimmungen:
    0
    MacUser seit:
    02.08.2005
    Wollte gerade eine e-Mail aus dem Jahre 1970 an meinem Bruder abschicken, als sich Mail mit einer Fehlermeldung meldet :D .
     

    Anhänge:

  7. chris25

    chris25 MacUser Mitglied

    Beiträge:
    2.726
    Zustimmungen:
    347
    MacUser seit:
    10.08.2005
    Die angehängte Grafik geht ned, aber ich vermute mal die Fehlermeldung was sowas wie "Zertifikat noch nicht gültig" funktionieren sollte der Versand trotzdem.
     
  8. loser1000

    loser1000 MacUser Mitglied

    Beiträge:
    267
    Zustimmungen:
    0
    MacUser seit:
    02.08.2005
    hm..., bei mir geht die Grafik. Hast aber recht, der Versand ging aber erst als ich die Zeit wieder zurück gestellt habe...
     
  9. asylum

    asylum MacUser Mitglied

    Beiträge:
    747
    Zustimmungen:
    1
    MacUser seit:
    10.06.2005
    Falls es jmd. interessiert: 01.01.1970 haengt mit dem start des timestamps
     
    Zuletzt von einem Moderator bearbeitet: 15.03.2016
  10. theHobbit

    theHobbit MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    ab und an bekomme ich Systemmails von eBay mit diesem Datum... mir scheint es eher mit manchen Mailservern zusammenzuhängen *vermut*

    (dass man den Mailheader komplett manipulieren kann ist mir auch bekannt.)
     
Die Seite wird geladen...

Diese Seite empfehlen