EMac 700- Power Button Kabel abgegangen

Diskutiere mit über: EMac 700- Power Button Kabel abgegangen im iMac, Mac Mini Forum

  1. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    21.05.2003
    Hallo,

    wer kann mir sagen, wie ich das Kabel wieder richtig auf dem Board aufstecke,
    am Gehäuse passt es ja nur mit dem roten Kabel nach links, aber am Board passt es auch anders...
    Wie stecke ich es richtig auf bzw. wo wäre z.B. das rote Kabel an dem Stecker (schwarze Steckverbindung)?

    Danke

    Cressie
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    Schon mal in die Apple Servicemanual geguckt?

    Gibts hier... defekter Link entfernt -> Mac -> Servicemanuals
     
  3. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    21.05.2003
    Ja, habe ich. Steht darüber leider nichts.
     
  4. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    21.05.2003
    Könnte nicht bitte einer von euch, der auch einen EMac hat mal nachschauen, wie es aufgesteckt ist. Oder kann nichts defekt gehen, wenn es verkehrt aufgesteckt ist?
     
  5. unix-christoph

    unix-christoph MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    19.08.2004
    Da besteht nun wirklich keine Sorge. Dieser Taster schliesst einen einfachen Kontakt.
    Wie herum das Kabel angeschlossen wird, ist vollkommen egal.
    Am Taster selbst ist der Stecker besonders geformt, aber da einfach nur ein Stromkreis geschlossen wird, gibt es keine Unterschiede in der Ausrichtung.

    Viele Grüße
    Christoph
     
  6. bebo

    bebo MacUser Mitglied

    Beiträge:
    3.599
    Zustimmungen:
    0
    Registriert seit:
    20.11.2003
    Absolut richtig! *zustimm*
     
  7. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    21.05.2003
    Emac macht nichts mehr

    Vielen Dank,

    aber leider gibt der EMac keinen Mucks von sich.
    Habe die Batterie ausgetauscht, war total leer, hat aber auch
    nichts gebracht.
    Es geht also gar nichts mehr, der Lüfter springt nicht an, also
    der Mac tut gar nichts mehr.

    Ist etwa das Board, oder der Prozessor defekt? Was kann ich versuchen?
    Falls das Mainboard incl. Prozessor defekt ist, was kostet eine Reparatur?

    THX

    Cressie
     
Die Seite wird geladen...
Ähnliche Themen - EMac Power Button Forum Datum
eMac - Firewire400 Buspower iMac, Mac Mini 02.11.2016
eMac - Monitor flackert iMac, Mac Mini 29.10.2016
emac 1,25 GHz nach Update hängt iMac, Mac Mini 09.08.2015
eMac CD/DVD Laufwerks-Probleme iMac, Mac Mini 11.06.2015
eMac Power-Knopf? iMac, Mac Mini 16.03.2006

Diese Seite empfehlen

Benutzerdefinierte Suche