ELGATO Eye-TV Hybrid Problem

Diskutiere mit über: ELGATO Eye-TV Hybrid Problem im Multimedia Allgemein Forum

  1. XOXO

    XOXO Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    27.03.2007
    Ok, mein erster Post hier, hab die Suchfunktion benutzt aber leider keinen zufriedenstellende Antwort gefunden. Daher ein neuer Thread:

    iBook G4 800 Mhz
    EyeTV 2
    Elgato Hybrid

    Ich wohne zur Zeit in Spanien (Madrid) und habe mir kürzlich den Elgato Hybrid zugelegt, um das digitale terrestrische Fernsehen hier empfangen zu können. Offizieller Info zufolge liegt meine Wohnung im Empfangsbereich.

    Nach dem Start von EyeTV empfange ich meist perfekt, allerdings schaltet es nach ca. 5 Minuten auf "No Signal" um. Sobald ich EyeTV neu starte, empfange ich wieder für ein paar Minuten bevor es sich erneut auf "No Signal" umschaltet. Ich habe es bereits mit zwei verschiedenen aktiven Zimmerantennen bzw. mit der Dachantenne versucht, der einzige Unterschied lag jedoch in der höheren Anzahl an empfangbaren Programmen.

    Ist mein iBook einfach zu lahm dafür oder schirmt meine Wohnung einfach zu stark ab? Oder besteht etwa gar die Möglichkeit, dass mein Stick defekt ist? Sonst irgendwelche Tips?
     
  2. weebee

    weebee MacUser Mitglied

    Beiträge:
    2.100
    Zustimmungen:
    39
    Registriert seit:
    09.02.2004
    Das iBook sollte ausreichen. Guck doch mal in die Einstellungen, da gibts eine Anzeige der Empfangsstärke und Signalqualität. Was zeigen die an?
     
  3. XOXO

    XOXO Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    27.03.2007
    Gerade gecheckt, hatte einige Minuten 100% Signalqualität bei ca. 55 % Signalstärke. Danach geht beides plötzlich auf Null runter und kommt nicht wieder. Wenn ich EyeTV neustarte ist das Bild wieder da, allerdings nur kurze Zeit.

    Ich habe den Eindruck das je länger ich das Programm vorher nicht benutzt habe, umso länger verfüge ich über ein Signal.
     
  4. XOXO

    XOXO Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    27.03.2007
    Mein iBook ist übrigens auf 650 MB Arbeitsspeicher aufgerüstet.
     
  5. weebee

    weebee MacUser Mitglied

    Beiträge:
    2.100
    Zustimmungen:
    39
    Registriert seit:
    09.02.2004
    Da würde ich auf einen Hardwarefehler tippen. Nimm mal 'ne andere Antenne, 'nen andere USB-Port, 'n anderes USB-Kabel. Oder wackel mal an den Sachen, vielleicht ist da ein Steckkontakt verdreckt. Ist die Antenne aktiv? Vielleicht hat die ein Stromversorgungsproblem.
     
  6. Pocahonterl

    Pocahonterl MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    01.04.2007
    das gleiche Problem

    Hallo (bin neu hier),

    ich habe genau das gleiche Problem wie Xoxo beschrieben hat.
    Benutze ein neues Macbook und von Elgato den DVB-T USB Stick.
    Ich kann ein paar Minuten schauen und dann springt die Signalqualität plötzlich von 100% auf 0% (die Signalstärke wird weiterhin gleich angzeigt) und ändert sich auch nicht mehr. Ich muss immer den Stick rausziehen, einen Moment warten... dann läuft es wieder, aber nur ein paar Minuten! Das ist total frustrierend.
    Das schon nicht gerade meine Nerven und mal was aufnehmen wenn ich ausser Haus bin kann ich total vergessen.
    Wie XoXo beschreibt habe ich auch das Gefühl, wenn ich hartnäckig genug bin läuft es dann irgendwann.... aber so sollte es doch nicht sein.

    Kabel rütteln, anderes USB-Port habe ich probiert. Nix anders.

    Xoxo hast du schon eine Lösung gefunden?!
     
  7. XOXO

    XOXO Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    27.03.2007
    Also, das Problem hab ich zwar nicht gelöst bekommen, ich *vermute* allerdings es hängt einfach mit dem schlechten Empfang hier zusammen. Zwei Tests hab ich durchgeführt die darauf hindeuten.

    Einmal hab ich mein iBook mitgenommen in einen Park auf einer Anhöhe etwas mehr im Stadtzentrum. Dort lief das Fernsehen perfekt für die halbe Stunde die ich dort war, so lange ging das zuhause nie.

    Dann hab ich den Stick am ganz neuen MacBook meiner Mitbewohnerin gecheckt. Wieder das gleiche, oben beschriebene Problem. Nach 5-10 Minuten geht nix mehr. Also kann mein iBook schon mal nicht das Problem sein.

    Frage wäre somit eigentlich geklärt. Was mich allerdings etwas stutzig macht ist, das das gleiche Problem auch beim analogen Antennenempfang auftritt. Das dürfte doch eigentlich nicht geschehen, also dass nach einer Weile das Signal ganz verschwindet, oder? Ist das oben beschriebene "Phänomen" denn überhaupt charakteristisch für DVB-T Randgebiete?
     
  8. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Registriert seit:
    31.01.2004
    Huhu.
    Also charakteristisch für schlechten Empfang sind eigentlich Artefakte im Bild, die dann immer stärker u. vermehrt auftreten bis der Empfang abbricht.

    Artefakte sind z. b. kleine schwarze Balken im Bild oder ein grobkörniges Bild.

    Tritt dieses Verhalten bei euch auf oder geht es wirklich von 0 auf 100 das Bild weg? Falls ja, tippe ich auf einen Hardware Defekt.

    Vorher nochmal einen Updatecheck der Eye TV Software machen u. es empfiehlt sich auch einen "vollständigen" Sendersuchlauf zu starten (nicht den kurzen, sondern den langen, wo man den Haken setzen muß).

    Wenn das alles nichts bringt, würde ich den Stick mal umtauschen.
     
  9. XOXO

    XOXO Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    27.03.2007
    Hallo! Danke erstmal für die schnell Antwort.

    Also die Artefakte treten bei mir schon auf, bzw. das Bild bleibt hängen. Dann bricht der Empfang allerdings wirklich von 100 bzw. 99,1% auf 0% ab und kommt auch nicht wieder.

    Ich hatte auch erst auf einen Hardwaredefekt getippt, als würde nach kurzer Zeit der Stick versagen, wie ne leere Batterie, aber wieso funktioniert es dann draussen im Park? Wäre ja ein ungewöhnlicher Zufall.

    Softwareupdate hab ich und den vollständigen Sendersuchlauf hatte ich auch schon probiert. Hmmm.
     
  10. McHard

    McHard MacUser Mitglied

    Beiträge:
    585
    Zustimmungen:
    77
    Registriert seit:
    29.11.2006
    Dieses Einbrechen des Signalpegels kenne ich auch (Innenstadt, 8 Km Luftlinie
    bis zum Sendeturm,). Du benötigst leider eine leistungsfähigere Zimmer
    Antenne mit Antennenverstärker oder eine Dachantenne.
     
Die Seite wird geladen...
Ähnliche Themen - ELGATO Eye Hybrid Forum Datum
Eye-TV mit Elgato 610 Multimedia Allgemein 04.10.2007
Elgato Eye-TV Alternative? Multimedia Allgemein 01.10.2007
elgato eye tv + mac mini Multimedia Allgemein 20.09.2007
Elgato Eye-TV DVB-T Stick Multimedia Allgemein 07.09.2006
elgato eye tv -Probleme mit dem Ton Multimedia Allgemein 15.08.2006

Diese Seite empfehlen

Benutzerdefinierte Suche