Ein iMac G3 mit Startproblemen

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von :bas, 14.07.2005.

  1. :bas

    :bas Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    14.07.2005
    Hallo zusammen.
    Ich bin noch ziemlich unbeholfen im Umgang mit dem Mac. Aber weil ich das System und die Software sehr interessant finde, habe ich mir vor einiger Zeit einen schönen, kleinen iMac G3 mit 400 MHz zugelegt. Als Betriebssystem habe ich MacOSX 10.3 laufen. Ich benutze ihn im Moment meistens fürs Surfen im Internet und als Musikarchiv. Und alles hat auch super geklappt… bis Gestern.

    Ich habe mich mit einem Bekannten darüber unterhalten, das mein kleiner iMac bei der Bildbetrachtung von Bildern meiner Digitalkamera (in großer Auflösung) an seine Grenzen kommt und ewig rechnet. Da meinte er, dass ich unbedingt meinen ParameterRAM löschen solle (Apfel+ALT+R+P beim Starten gedrückt halten und vier Mal gongen lassen), damit der Mac wieder schneller läuft.

    Ich ab nach Hause. Gemacht wie mir befohlen. Und? Der Rechner fuhr nur noch bis zum grauen Bildschirm hoch, dann erschien für eine Sekunde das Apfel-Symbol, dann ein quer durchgestrichener Kreis. Nichts passierte mehr! Der Mac sprach auf kein Tastenkürzel mehr an. Auch eine eingelegte MacOSX-CD ließ ihn kalt (er hat gar nicht darauf reagiert)!

    Dann bin ich dahinter gekommen, ihm beim Starten zu sagen, von welchem Volumen er laden soll (also ALT beim Starten gedrückt halten). Das klappte dann auch. Nur habe ich jetzt das Problem, das ich bei jedem Start die ALT-Taste gedrückt halten muss, weil er sonst nicht hoch fährt und mir nur wieder den durchgestrichenen Kreis zeigt.

    Hat vielleicht einer von Euch eine Ahnung, wie ich ihn dauerhaft auf die Systemplatte als Startvolumen festlegen kann?

    Schöne Grüße… :bas
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    Hi,
    hast du schon in den Systemeinstellungen das Startvolume neu eingestellt? OS X wählen und neu starten?
    Gruß Th.
     
  3. :bas

    :bas Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    14.07.2005
    Ne, das habe ich natürlich nicht! Da wäre ich wohl auch nie drauf gekommen!
    Das werde ich heute Abend nach der Arbeit gleich versuchen!
    Vielen Dank für den schnellen Tipp!
     
  4. :bas

    :bas Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    14.07.2005
    Genau daran hat es gelegen! Vielen Dank :)
     
  5. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003

    Prima, freut mich... :)
     
Die Seite wird geladen...

Diese Seite empfehlen