Ein G5 nach dem anderen stirbt... Viren?!??

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Müggbert, 24.09.2005.

  1. Müggbert

    Müggbert Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    24.09.2005
    Hallo,

    bei uns im Büro (18 Macs, 2PCs, Unix-Server, Sophos Antivirus) hat gestern der erste G5 2.0 Dual seinen Arbeitstag mit extrem lauten Lüftergeräuschen begonnen. Im Anmeldefenster ging dann nichts mehr ausser Poerknopf 5 Sek drücken. Danach schien alles normal bis zum ersten Warnhinweis mit - Ihr wisst schon - grauer Bildschirm und der Aufforderung den Rechner neu zu starten auf deutsch englich, japanisch usw.. Dann wieder alles normal bis zum hinweis einer Panic, welche den Kernel betreffen soll. Dann wieder Neustart und die Erkenntniss, daß von 4 RAMs nur noch 2 angezeigt werden (über diesen Mac, erweitert...) .

    Heute mittag, ich traue meinen Ohren kaum: komme ins Büro, keiner da, nur ein Flugzeug scheint irgendwo zu starten! Diesmal mein Rechner! Alles gleich wie beim Kollegen!?! Eigentich hatte ich ihn gestern abend aus gemacht??!! aber das ganze nicht mehr abgewartet... Gibt es jetz etwa doch einen Mac OS X - Virus, der jetzt langsam unser Büro platt macht??! Wer weiß was?? Gruß von Müggbert
     
  2. Silvercloud

    Silvercloud MacUser Mitglied

    Beiträge:
    2.091
    Zustimmungen:
    74
    MacUser seit:
    07.04.2004
    defekter arbeitsspeicher?
    nur komisch, dass der ausgerechnet bei beiden powermacs kaputt geht
    schau doch nochmal nach welcher riegel defekt ist
     
  3. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    Das sieht mehr nach Hardwarefehlern aus. RAMs zu zerstören ist recht schwierig für Software. Eventuell eine Spannungsspitze?
     
  4. Müggbert

    Müggbert Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    24.09.2005
    bei beiden G5s wird je Prozessor der erste Speicherplatz (waren 256 MB vom Hersteller) nicht mehr angezeigt = "leer"! die weiteren 1GB-Rams werden angezeigt!
     
  5. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    Dann ist entweder der entsprechende RAM-Riegel kaputt (z.B. Hitzeschaden), oder der Steckplatz (z.B. Spannungsschaden). Rausfinden kannst Du das durch tauschen des Riegels im betroffenen Steckplatz...
     
  6. Müggbert

    Müggbert Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    24.09.2005
    Danke erstmal! O.K. ich werde diesen Memo-Test machen und dann die nichtangezeigten Riegel entfernen ... wenn allerdings Montag auch noch andere erkranken werde ich nervös. Wo ist Doktor Norton, wenn man ihn braucht?
     
  7. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Ich würde vorschlagen die beiden 1 GB Riegel in die ersten Slots zu packen und sehen was passiert.

    Hardwaretest drüber laufen lassen, Spannungen kontrollieren und evtl. checken ob der RAM miteinander von einem Hersteller geliefert wurde (evtl. Serienfehler).

    Viel Glück
    Artaxx

    P.S.: Ein Virus ist das sicher nicht!!
     
  8. Müggbert

    Müggbert Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    24.09.2005
    Powermacs sind tatsächlich aus der selben Lieferung. Einer hatte schon mal das ominöse Einfrierproblem ... (mit dem hohen fiependen Ton), da hab ich das Netzteil tauschen lassen und alles war wieder ok! Die RAMS sind auch aus der selben Bestellung ... werde die 1GBs in die ersten Slots stecken ... danke für den Tip.
     
  9. PowerMac84

    PowerMac84 MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    6
    MacUser seit:
    17.01.2005
    Vielleicht noch PRAM und NVRAM löschen danach (Forumssuche wenn nicht bekannt wie)
     
  10. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Der Grund warum ich mir keinen der aktuellen G5 kaufen würde ist das Problem das bei vielen die Speicherbänke schnell kaputt gehen. Dachte allerdings das wäre nur bei den ersten reihen so schlimm, aber anscheinend hat das Apple immer noch nicht im Griff?
    Ein Kumpel hat den G5 2,7 eine Woche gehabt, dann plötzlich Speicherbank kaputt. Apple München hat Ersatz innerhalb von ein, zwei Tagen geliefert.
     
Die Seite wird geladen...

Diese Seite empfehlen