Eclipse M6 und Tiger

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von FrediFredsen, 06.05.2005.

  1. FrediFredsen

    FrediFredsen Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    2
    MacUser seit:
    19.11.2004
    Guten Morgen zusammen,

    Ich wollt nur mal wissen ob bei euch die M6 Version von Eclipse funktioniert. Ich habe so alle 4 Minuten einen Absturz!
     
  2. cyko

    cyko MacUser Mitglied

    Beiträge:
    360
    Zustimmungen:
    2
    MacUser seit:
    15.03.2004
    Funktioniert denn die Version 3.0.2 bei Dir?
    Und dann ist ja wahrscheinlich die Anleitung zu
    Java 5 auch hinfällig oder? :(
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    änder doch mal deine VM im terminal wieder auf 1.4.2 eclipse braucht zum arbeiten kein 1.5...
    wenn du mit 1.5 proggen willst, reicht es die JRE auf 1.5 zu stellen..
     
  4. FrediFredsen

    FrediFredsen Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    2
    MacUser seit:
    19.11.2004
    Bei mir funktioniert die M4 vernünftig und ohne Abstürze. Ich wollte nur wissen, ob ich der einzige mit Problemen bei der M6 bin. Ich bin auch garnicht darauf angewiesen, habe mir die 4er Version wieder runtergeladen und alles ist wieder in Ordnung...
     
Die Seite wird geladen...

Diese Seite empfehlen