Eclipse 3.x + Subversion?

Diskutiere mit über: Eclipse 3.x + Subversion? im Mac OS X Entwickler, Programmierer Forum

  1. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Hallo,

    ich versuche verzweifelt, Eclipse und Subversion (bzw. das Plugin subclipse) zu installieren.

    Eclipse läuft tadellos (3.0 und 3.1RC3). Ich hab die Plugins für Subclipse und Java SVN in der jeweils neusten Version installiert und kriege beim Umschalten auf die "SVN Repository Perspective" die Fehlermeldung:

    "Problems opening perspective org.tigris.subversion.subclipse.ui.svnPerspective"

    Kennt irgendjemand das Phänomen und weiss wo der Haken ist?
     
  2. gishmo

    gishmo MacUser Mitglied

    Beiträge:
    812
    Zustimmungen:
    23
    Registriert seit:
    16.03.2004
    welche Subversion Version, welches Protokoll?

    Der JBuilder mag Subversion 1.2.0 auch nicht. Arbeite mit svnX ... ziemlich genial!
     
  3. milo

    milo MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    09.06.2005
    hallo,

    hatte auch das problem, dass das svn-plugin unter eclipse nicht laufen wollte.
    an die fehlermeldung kann ich mich nicht mehr erinnern.
    jedenfalls hab ich zusätzlich den svn client von mettisian installiert, dann
    funktionierte es ohne probleme.
     
  4. Diskordia

    Diskordia MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    2
    Registriert seit:
    25.06.2004
    hallo

    Ich hatte genau dieses Problem auch mal! Ich hab dann Eclipse ganz neu Installiert, hab das PlugIn OHNE PluginManager runntergeladen. Die Files irgendwo (Weiss den genauen Ordner nicht mehr) ins Eclipse Verzeichnis reinkopiert und dann das Plugin über Eclipse von diesem Verzeichnis aus Installiert, danach gings dann.

    Du musst halt einn bischen ausprobieren.

    GruZZ Diskordia
     
Die Seite wird geladen...
Ähnliche Themen - Eclipse Subversion Forum Datum
Java - Minesweeper (Bilder einbinden) Mac OS X Entwickler, Programmierer 20.02.2016
Eclipse C++11 Yosemite 10.90 Mac OS X Entwickler, Programmierer 14.05.2015
Eclipse mach Probleme beim debuggen unter Mavericks Mac OS X Entwickler, Programmierer 27.03.2014
Brauche Hilfe bei Eclipse c+ c++ Mac OS X Entwickler, Programmierer 10.02.2014
Eclipse startet bei mir nicht (tut gar nichts) Mac OS X Entwickler, Programmierer 08.11.2013

Diese Seite empfehlen

Benutzerdefinierte Suche