ebay - Suche ohne Umlaute???

Diskutiere mit über: ebay - Suche ohne Umlaute??? im Internet- und Netzwerk-Software Forum

  1. Nightwing

    Nightwing Thread Starter Gast

    Hallo.

    Ich hab seit ein paar Tagen Probleme mit der Suche-Funktion von ebay. Neuerdings akzeptiert sie unter Safari keine Umlaute mehr. Das heißt konkret, daß diese in wirre Zeichen umgewandelt werden. Das Problem tritt nur bei Safari und nur bei ebay auf - nicht bei Google oder sonst - und auch nicht bei Camino.

    Nutze Mac OS X 10.3.4 und Safari 1.2

    Hat jemand einen Tip für mich????

    Grüßle

    Frank
     
  2. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    Registriert seit:
    26.09.2003
    Du bist nicht alleine ...

    Das geht mir genau so :mad:

    Die Suche mit Umlauten funktioniert nur auf der Startseite. Möchte man danach aber auch die Beschreibungstexte mit durchsuchen geht es schon nicht mehr.

    Ich surfe mit dem aktuellsten Safari.

    Das "mein eBay" zeigt auch ständig komische Sachen an ... :rolleyes:

    Ich habe es mal mit einem XP Rechner getestet. Da funktioniert die Suche ... Gibt es denn bei eBay nicht einen einzigen OSX Rechner?!

    Nachtrag: Was lustigerweise funktioniert:

    Ich habe mal schnell an einem XP Rechner die Umlautbegriffe in "Meine Suche" gespeichert. Führe ich diese dann am Mac durch geht es :)

    Gruss . Mika
     
    Zuletzt bearbeitet: 07.06.2004
  3. Nightwing

    Nightwing Thread Starter Gast

    ebay

    Stimmt. Bei dir. Suche in Mein Ebay geht es. Allerdings kann man die Art.beschr. nicht mit durchsuchen :(

    Hat hier keiner einen Tip für uns ??? :-(

    Frank
     
  4. labba_mout

    labba_mout MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    0
    Registriert seit:
    16.12.2003
    Ich habs auch schon mit andren Schriften bzw Zeichsätzen probiert aber es geht nicht.
    Mit Firefox gehts, das beruhigt mich ein bisschen.
    Gehts bei euch mit Firefox auch?
     
  5. macfriendly

    macfriendly Thread Starter Gast

    Hab auch gerade mal etwas rumprobiert.

    Wenn die Seite mit den falschen Umlauten kommt, kann man unter Darstellung/Text-Codierung auf UTF-8 umschalten. Dann erscheinen die eben noch falschen Umlaute korrekt. Dafür verschwinden die normalen Umlaute auf der Seite ;-(

    Meine Vermutung ist, dass Safari die Umlaute falsch kodiert und zu eBay schickt. Da eBay aber ISO-Latin1 erwartet, klappt's nicht...


    Mit Firefox klappt alles (durchweg mit ISO-Latin1).
     
  6. Thommy

    Thommy MacUser Mitglied

    Beiträge:
    1.833
    Zustimmungen:
    0
    Registriert seit:
    23.06.2003
    hab auch alle text codierungen ausprobiert.... nix geht irgendwie!
     
  7. mami

    mami MacUser Mitglied

    Beiträge:
    770
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    bei mir geht das auch nicht. Manchmal kann ich einen Umweg gehen und statt. ä, ü, oder ö ae, ue oder oe eingeben. Mit ein wenig Glück kommt dann die Frage, ob ich nicht das Wort mit ü,ä. oder ö meinte. ebay iss voll schlecht, was den berieb mit dem Mac angeht.
    Wieder voll auf Windoof eingestellt.
     
  8. macfriendly

    macfriendly Thread Starter Gast

    Hab nochmal etwas geschaut (diesmal hat mir Ethereal geholfen :D). Der Unterschied liegt in der GET-Anfrage.

    Firefox:
    GET /ue-eier_[...]satitleZQFC-eier[...]QQcoentrypageZsearch HTTP/1.1
    FC ergibt ein ü

    Safari:
    GET /ue-eier_[...]satitleZQC3QBC-eier[...]QQcoentrypageZsearch HTTP/1.1
    C3 BC ergibt ü

    Er schickt also schon falsche Sachen zu eBay (vielleicht UTF-8?). Weiss da jemand was genaueres über die Art, so Sachen per GET an Skripte zu übergeben? Eigentlich sollte ein ü doch auch als %fc erscheinen?
     
    Zuletzt von einem Moderator bearbeitet: 13.07.2004
  9. macfriendly

    macfriendly Thread Starter Gast

    Wieder etwas schlauer. Schaltet mal JavaScript in Safari aus (ACHTUNG: Seite unbedingt neu laden), dann geht's. Das JavaScript schreibt die URL, an die das Formular geschickt wird, um und damit auch die Umlaute. Und eben bei diesen Umlauten versagt es :)

    Werd mal ne Mail an eBay schicken, da es wahrscheinlich an deren JavaScript liegt.

    Grüßle
     
Die Seite wird geladen...
Ähnliche Themen - ebay Suche ohne Forum Datum
Firefox 35.0 und ebay Internet- und Netzwerk-Software 22.01.2015
Ebay-Großfotos werden blockiert. Was tun? Internet- und Netzwerk-Software 01.04.2013
Thumbnails auf Ebay, Facebook werden nicht geladen Internet- und Netzwerk-Software 18.09.2012
Komfortable Suche bei eBay bzw. Speichern von ebay suchanfragen Internet- und Netzwerk-Software 16.02.2012
GarageSale: Produkt taucht in der eBay-Suche nicht auf Internet- und Netzwerk-Software 16.08.2008

Diese Seite empfehlen

Benutzerdefinierte Suche