DynDNS funktioniert nicht

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Eames, 21.05.2005.

  1. Eames

    Eames Thread Starter MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    MacUser seit:
    26.09.2003
    Hallo zusammen,

    meine DynDNS.org Adresse will zur Zeit nicht funktionieren, und ich weiss eigentlich nicht wieso. :rolleyes:

    Meine DynDNS URL lautet: http://mikalux.homeunix.org

    Diese URL ist mit richtigem Passwort in meiner Fritzbox gespeichert.
    Auf der Website von DynDNS ist auch meine richtige IP durch die FritzBox automatisch eingetragen worden.

    Firewall am PB ist aus. Am Router wird der Port 80 automatisch für DynDNS freigeschaltet.

    Nur funktionieren will sie nicht. Seltsam ...

    Any Ideas?

    Danke & Gruß, Mikalux
     
  2. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    wenn du hinter einem router sitzt, geht es imho von dir aus nur über einen proxy server ... allerdings komm ich im moment auch nicht drauf ~

    p.s.: ich verwende übrigens no-ip - bisher sind die sehr zuverlässig
     
  3. Krest

    Krest MacUser Mitglied

    Beiträge:
    1.131
    Zustimmungen:
    4
    MacUser seit:
    02.05.2005
  4. Eames

    Eames Thread Starter MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    MacUser seit:
    26.09.2003
    Könnt ihr meine URL aufrufen?

    Ich kann mich ja nicht mal selbst über meine eigene IP aufrufen ...
     
  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Dann prüfen wir doch mal die Namnesauflösung

    Code:
    maceis% nslookup mikalux.homeunix.org
    
    Non-authoritative answer:
    Name:   mikalux.homeunix.org
    Address: 84.161.170.128
    Ist das Deine WAN-IP?
    Falls ja, liegt das Problem nicht an DynDNS sondern vielleicht am NAT bzw. PAT oder an Deinem Server.

    HTH
     
  6. Krest

    Krest MacUser Mitglied

    Beiträge:
    1.131
    Zustimmungen:
    4
    MacUser seit:
    02.05.2005
    ich komm zumindest nicht auf die url
     
  7. Eames

    Eames Thread Starter MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    MacUser seit:
    26.09.2003
    Hm. Scheint an Airport zu liegen.

    Wenn ich den 80er Port auf meine Ethernet IP mappe, geht es.
    Mappe ich den HTTP Server auf meine Airport IP geht es nicht. :rolleyes:

    http://mikalux.homeunix.org/mikalux

    Nun müsste mein Blog zu sehen sein ... Oder?

    Und warum geht es via Aiport nicht?! [​IMG]
     
    Zuletzt bearbeitet: 21.05.2005
  8. Eames

    Eames Thread Starter MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    MacUser seit:
    26.09.2003
    Geht jetzt komischweise urplötzlich auch via Airport ...
    Komisch. Dabei habe ich gar nichts geändert ...
     
  9. mattmiksys

    mattmiksys MacUser Mitglied

    Beiträge:
    1.907
    Zustimmungen:
    61
    MacUser seit:
    04.06.2003
    Hast du vielleicht DHCP laufen?
    Du gibst ja im Router die Umleitung für den Port 80 an, also die IP-Adresse des Rechners bzw. der Schnittstelle. Wenn die aber dynamisch vergeben wird, landet die Umleitung nicht verlässlich dort, wo sie hin soll.
    Also: unbedingt feste IP-Nummern für deinen Server verwenden!
    Grüße,
    Matthias
     
  10. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    also wenn ich da drauf gehe, springt die adresse sofort zu http://127.0.0.1/mikalux mit den ergebniss, dass ich meine eigene (wunderhübsche :D ) errorseite bekomm. http://mikalux.homeunix.org gibt mir ein hirschgeweih :D - ein klick darauf wieder meine error....
     
Die Seite wird geladen...

Diese Seite empfehlen