DVDs mit IDE-Laufwerk brennen?

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von ritti, 01.08.2006.

  1. ritti

    ritti Thread Starter MacUser Mitglied

    Beiträge:
    53
    Zustimmungen:
    0
    MacUser seit:
    31.07.2004
    Hallo..
    hab folgendes Problem:
    Ich habe in meinen Pulsar eine ATA66-Karte eingebaut (für Mac), sowie eine
    20 GB IDE Festplatte und einen Toshiba 4x DVD-R Brenner.
    Festplatte arbeitet problemlos (OSX bootet auch davon usw), das DVD-Laufwerk kann DVDs/CDs wunderbar lesen und DVD-Video auch abspielen.
    Nur wenn ich mit Toast 6 eine CD/DVD brennen will, bzw. eine CD-RW löschen will bombardiert mich das Programm mit irgendwelchen SCSI Sense-Codes, und sagt anschließen das keine CD-RW im Laufwerk liegt bzw das ein MacOS Error 4 vorliegt.
    Eine der Meldungen lautet wie folgt:
    The drive reported an error:
    Sense Key = HARDWARE ERROR
    Sense Code = 0x08, 0x03
    LOGICAL UNIT COMMUNICATION FAILURE

    Das ganze ist unabhängig vom Betriebssystem (sowohl OS9 als auch OSX)

    Kann man da irgendwas machen (BIOS Update der Karte oder so)?
    Bin ratlos..

    Bis dann, ...... ritti ;)
     
  2. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Ohweh! Irgendwie kommt mir die Meldung bekannt vor.........
    Hatte ich ständig bei CD-RWs in meiner alten Hardware (beige Macs und Yamaha CD-RW), hatte das Problem auch hier im Forum gepostet. Leider fand niemand raus, woran es lag.

    Im Endeffekt sah es so aus, daß der Brenner die Rohlinge nicht mochte.
    Wie gesagt, in meinem Falle CD-RWs.
    Ich habe mich dann einmal quer durch die Rohlinge gekauft, 99% als nicht brauchbar an Dosenfreunde verschenkt oder weiterverkauft und endlich eine Marke gefunden, die funktionierte.

    ATA66 ist recht langsam, vielleicht kannst Du auch erstmal probieren, im Toast die Puffergrößen zu verändern. Allerdings würde es dann eher zu einem "Buffer overflow" oder "Buffer underrun" kommen.
    Ich tippe auf inkompatible bzw. schlechte Rohlinge......
    Es betrifft ja anscheinend nur RWs, oder hab ich Dich falsch verstanden?
     
  3. ritti

    ritti Thread Starter MacUser Mitglied

    Beiträge:
    53
    Zustimmungen:
    0
    MacUser seit:
    31.07.2004
    Naja, hab den brenner jetz ist meine Duron-PC gesteckt, mit der gleichen CD-RW.. und was soll ich sagen: Das klappte .. löschen.. brennen.. wunderbar.
    Wenn ich ne normale CD einlege (schon fertiggebrannt und geschlossen) und auf Rekorder .. CD-Info gehe dann kommt die gleiche Meldung.
    Will doch aber endlich mal alles am Mac machen .. :(

    Bis dann, ...... ritti ;)
     
  4. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Schon komisch.
    Ich hab mal nen SCSI-Brenner, der bei mir nicht mehr funktionieren wollte, an einen Freund mit PC verliehen.
    Was soll ich sagen? Da lief er plötzlich. Und zwar perfekt.

    WinDosen fressen wohl auch ALLES!

    Nur mal ein Tip: Schau Dir mal die Geräte von Yamaha an. Gerade mit den SCSIs bin ich sehr zufrieden. Gibt es aber nur noch Second Hand. Mein CD-RW 8/4/24 mag unter OS 8/9 wirklich alles. Dabei ist der Brenner uralt. Nur halt bei CD-RWs wählerisch.
    Ebenso ist Teac sehr zuverlässig.

    DVD hab ich noch nicht testen können. Hab hier nen Pio unter USB, der wird leider nicht mal erkannt, da aus nem G4 stammend. Vielleicht am nächsten Rechner.......
     
Die Seite wird geladen...

Diese Seite empfehlen