dvd2one & Audiospuren?

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von Quicksilver1976, 15.01.2004.

  1. Quicksilver1976

    Quicksilver1976 Thread Starter MacUser Mitglied

    Beiträge:
    433
    Zustimmungen:
    0
    MacUser seit:
    12.07.2002
    Hallo Leute,

    dvd2one hat wohl ein kleines Audiospurenproblem.

    Bei manchen Filmen wird zwar sehr wohl die richtige Audiospur mit gewandelt allerdings nicht als "Standard" gesetzt. Das bedeutet dann wenn man VLC auf die .VOB Dateien ansetzt man erst auf Ton und dort auf die richtige Audiospur gehen muß um nicht in einem "Stummfilm" zu landen.

    Gibt es irgendwie die Möglichkeit die Audiospur mit einem Tool richtig zu setzen?
     
  2. Wigged G5

    Wigged G5 MacUser Mitglied

    Beiträge:
    424
    Zustimmungen:
    2
    MacUser seit:
    28.10.2003
    Possible Solution

    Welche Version hast Du denn?

    Die aktuelle 1.3.0 soll einige Bugfixes beinhalten!
    Selber ausprobiert hab ich es noch nicht, bisher hatte ich aber auch mit den älteren Versionen dieses Problem nicht!
    Vielleicht liegts am VLC!
    Probier doch mal den Film mit dem Apple DVD Player zu dudeln!
     
  3. maba_de

    maba_de MacUser Mitglied

    Beiträge:
    7.943
    Zustimmungen:
    1.581
    MacUser seit:
    15.12.2003
     

    Die Antwort steht in der DVD20ne Hilfe:
    Die Audiospur, die Standard werden soll, muss man doppelt anklicken, dann erscheint ein Symbol in der Audiospur (kann leider zur Zeit keinen Screenshot anfügen).

    Genaueres kannst Du aber in der Hilfe nachlesen.
     
Die Seite wird geladen...

Diese Seite empfehlen