DVD kopieren: immer der gleiche Fehler

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von Al Terego, 23.05.2005.

  1. Al Terego

    Al Terego Thread Starter Kaffeetasse

    4.471
    341
    02.03.2004
    Hallo liebe Gemeinde.

    Ich werde gerade ein bisschen porös, weil ich beim Kopieren einer privaten DVD (Tanzaufführung, legal, kein Kopierschutz o.ä.) immer wieder den gleichen Fehler gemeldet bekomme:

    File System Error _ Error in processing file "VTS_01_1.VOB"
    (siehe pdf-Screenshot anbei)

    Ich habe auf verschiedene Weise probiert, den Kopiervorgang durchzuziehen:
    · On the fly vom ersten CD-RW-Laufwerk auf den DVD-Brenner
    · Festplattendienstprogramm, Image erstellen, brennen per Toast 6 Titanium
    · Image aus Toast erstellen, geht auch nicht durch
    · per DVD-Backup geht es auch nicht glatt

    Der Ursprungs-DVD läuft tadellos.
    Meine Konfig: G4 MDD, CD-RW HL-DT-ST RW/DVD GCC-4480B, DVD-Brenner PIONEER DVD-RW DVR-109

    Hat jemand einen Tipp für mich? Würde mich freuen,
    Gruß, Al
     
  2. shortcut

    shortcut Kaffeetasse

    2.925
    76
    26.04.2004
    kommt vielleicht daher, weil ein block auf der dvd nicht lesbar ist oder sich ein bit verhaspelt hat. die fehlerkorrektur des laufwerks bügelt das dann beim abspielen glatt, aber beim kopieren kriegst du halt die fehlermeldung. wenn du dennoch einfahc weiterkopierst, wie schaut dann das ergebnis aus? kostet dich im zweifelsfall einen rohling...
     
  3. Al Terego

    Al Terego Thread Starter Kaffeetasse

    4.471
    341
    02.03.2004
    Gerade habe ich zwei DVD-Rohlinge weggeworfen, weil ich die o.g. Fehlermeldung bekam. Und gerade eingelegt, sie sind nicht lesbar, werde also nicht erkannt.
    Die anscheinened fehlerhaften Images habe ich direkt gelöscht. :(
     
  4. xenayoo

    xenayoo Kaffeetasse

    2.105
    6
    29.02.2004
    Toast 6 und Tiger vielleicht????
     
  5. Al Terego

    Al Terego Thread Starter Kaffeetasse

    4.471
    341
    02.03.2004
    Ich nix Streifen, ich schwarz (10.3.9).
    Das Dumme ist, das ich nicht die Wahl habe, den Erstellungsvorgang weiterlaufen zu lassen, um späeter feststellen zu können, ob da irgendwo ein Bit verdreht und automatisch korrigiert wird.
     
  6. xenayoo

    xenayoo Kaffeetasse

    2.105
    6
    29.02.2004
    Hast du die Original-DVD noch? Hat sie Kratzer? Polieren.
     
  7. Macbeatnik

    Macbeatnik MacUser Mitglied

    351
    0
    12.04.2004
    Auch wenn es sich doof anhört,hast Du schon mal versucht das Teil mit MacTheRipper zu rippen, MacTheRipper stellt sich nicht so an wie z.B. das FestplattenDienstprog und dann den entstandenen VideoTS Ordnern dann per Toast brennen.
     
  8. Al Terego

    Al Terego Thread Starter Kaffeetasse

    4.471
    341
    02.03.2004
    @Macbeatnik

    Es ist doch nix zu doof, um es zumindest im Computerbereich nicht mal ausprobiert zu haben, um ein vernünftiges Ergebnis zu bekommen. :D

    jo, so hab ich’s gerade auch noch mal probiert.
    Geklappt! Danke für den Tipp!
    Gibt’s ja gar nicht. Mit Mactheripper ganz normal eingelesen, keine Fehlermeldung. Mit Toast 6 erst im Simulationsmodus mit 2-fach Speed zum testen laufen lassen, auch OK. Dann eine stinknormale ALDI Tevion DVD gewählt (max. 8-fach Speed), die mit 2-fach Speed gebrannt, wunderbärchen.
    Mannomann, dass das ab und zu immer so ein Rumgehaspel ist, kann ja schon ganz schön nerven. Aber Hauptsache, wir sind wieder ein Stück schlauer.
    Dank nochmal und Nacht zusammen.
     
    Zuletzt bearbeitet: 23.05.2005
  9. alimal

    alimal MacUser Mitglied

    28
    0
    06.10.2003
    hi leute

    hab beim suchen im forum diesen thread wieder hoch gekramt...
    alsi ich hab das selbe problem auf dem rechner meiner freundin...
    imac g4 / 1Ghz / GCC-4480B Combo
    ich hab versucht eine urlaubs dvd von freunden auf den rechner zu ziehen, und er spuckt mir ne fehler meldung raus...ob jetzt dvd backup oder mactheripper.

    der zieht von 4 GB nur ca. 2 raus.
    Film lässt sich dann nur bis zur hälfte abspielen.

    habs mal auch mit einer gekauften dvd von mir versucht, geht auch nich...
    bei mir zuhause läufts einwandfrei (PowerMac G4/ 400 Mhz / Pioneer DVR- 106 D)

    danke schon mal im voraus

    alimal
     
Die Seite wird geladen...
Ähnliche Themen - kopieren immer gleiche
  1. Just_Me1986
    Antworten:
    3
    Aufrufe:
    1.350
    manue
    08.09.2012
  2. ApfelLindsay
    Antworten:
    12
    Aufrufe:
    10.093
    ApfelLindsay
    14.11.2010
  3. acedastoast
    Antworten:
    8
    Aufrufe:
    1.813
    Kevin Delaney
    16.02.2009
  4. Galinka
    Antworten:
    73
    Aufrufe:
    3.847
    Galinka
    15.12.2008
  5. PATDERVARGA
    Antworten:
    1
    Aufrufe:
    908
    k_munic
    27.10.2008

Diese Seite empfehlen