Dual G5 kein Booten möglich!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von celsius, 01.02.2005.

  1. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    habe massive probleme mit meinem G5 Dual 2 GHZ modell 2003!
    es startet weder von CD, noch normal, noch in open firmware und auch nicht im target disk modus!

    pram bringt absolut keine abhilfe, das pmu löschen eine kurze abhilfe, sprich, mein display springt an um aber bei der sonne hängen zu bleiben!
    die besagte sonne überziehen horizontale blaue streifen, nach ca. 2 minuten schalten die lüfter auf flugzeugmodus!
    target diskmodus das selbe, das firewire symbol erscheint, aber nach genau 2 minuten sind die horizontale streifen wieder da und der rechner bleibt hängen.
    beim letzten bootversuch, konnte man komplett auf dem display die horizontale streifen bestaunen!

    wie auch immer, garantie für diesen rechner ist seid einem monat ausgelaufen, also kann ich es nicht raklamieren.
    beim gravis techniker muss ich den rechner über einer woche lasse, dass geht aber nicht, da ich sehr schnell wieder auf meine daten zugreifen muss!

    was könnte das problem sein?
    glaubt ihr die grafikkarte?
    die grafikkarte ist ein ATI 9800pro SE, der originale lüfte wurde durch eine artic cooling ersetzt, habe jetzt feststellen müssen, dass der lüfter auf dem grafkprozessor ca. 0,2 mm spiel hat, meint ihr die grafikeinheit ist abgeraucht?
     
    Zuletzt bearbeitet: 01.02.2005
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Bin zwar kein G5 Experte aber das klingt für mich nach Grafikkarten defekt ich würde mal versuchen eine andere einzubauen um den Rechner zu testen.
     
  3. leptoptilus

    leptoptilus MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    Hi
    wenn Du luft am Kühler hast,ist die Graka garantiert abgeraucht!
    Kein Wärmeübergang--- keine Kühlung
     
  4. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    leider habe ich keine zweite grafikkarte, müsste eine kaufen für 300 euro bei gravis, das wäre kein problem wenn ich mir sicher wäre das es defekt ist.
    einer aus stuttgart und umgebung hier, der einen G5 hat und meine grafikkarte testeten würde?
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Du könntest die auch eine billige PCI Variante besorgen oder die unschöne böse Variante wählen eine Kaufen Testen wenn kein Erfolg zurück wenn Erfolg bist du wieder glücklich.
     
  6. Kollar

    Kollar MacUser Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    0
    MacUser seit:
    03.02.2004
    bei meinenm cube war mal dasselbe: war auch die graka :(
     
  7. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    ja es war die grafikkarte,
    habe auf gut glück mit wieder eine 9800 gekauft.
    kennt einer einen guten lüfter für diese karte, kann auch was kosten!bitte keine arctic cooling mehr ;)
     
  8. leptoptilus

    leptoptilus MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    Hi
    schau Dir mal die Kühler von Zahlmann an.
    Einfach mal danach googlen!
     
  9. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    MacUser seit:
    24.10.2003
    Im PC hab ich seit ca. 1 Jahr den Vorgänger von dem hier im Einsatz:

    http://www.ichbinleise.de/product_info.php?cPath=26_52&products_id=853

    Sehr leise und absolut zuverlässig bisher. Die Montage muss halt sauber erfolgen.

    cla
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  10. CharlieD

    CharlieD MacUser Mitglied

    Beiträge:
    4.019
    Zustimmungen:
    642
    MacUser seit:
    24.04.2004
    Wieso keinen arctic cooling? Ich habe von den DIngern mittlerweile einige verbaut und bin bisher immer hoch zufrieden gewesen. Sei es im Mac oder im PC, egal ob Privat oder für Kunden.
    Ein generelles Problem mit den Kühlern kann ich nicht bestätigen, im Gegenteil, wenn die Wärme gleich aus dem Gehäuse hinausgeschaufelt wird, is das insgesammt ne tolle Sache!

    Also, entweder war der Kühler defekt oder nicht richtig montiert (ich tippe bei so nem kleinen Spalt mal auf zu viel Wärmeleitpaste oder ein hartes Staubkorn zwischen CHip und Kühler oder so...)

    Grüße

    Charlie
     
Die Seite wird geladen...

Diese Seite empfehlen