Dual G4 Abstürze....

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von pschwarz, 14.07.2006.

  1. pschwarz

    pschwarz Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    6
    MacUser seit:
    11.05.2005
    Ich habe Probleme mit meinem Dual G4 1GHz, seit Wochen habe ich das Problem mit ewigen Paniks. MacOS ist 10.4.0 bis 10.4.8 . Habe schon alle zusätzliche Hardware ausgebaut, ohne Erfolg. Auch eine Neuinstallation brachte nichts.

    Die Hardware Diagnose brachte auch keinen Fehler zu Tage. Hat jemand eine weitere Idee?
     
  2. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    MacUser seit:
    22.08.2004
    Mal entstaubt?

    es ist ja ziemlich heiß draußen und drinnen.
     
  3. pschwarz

    pschwarz Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    6
    MacUser seit:
    11.05.2005
    Alles Sauber..... ich hatte die Probleme aber auch schon im Winter.
     
  4. Woomer

    Woomer MacUser Mitglied

    Beiträge:
    987
    Zustimmungen:
    25
    MacUser seit:
    01.05.2006

    ... meinst wohl 10.4.7^^


    Naja, wenn Neuinstallation nix gebracht hat tausch mal den Arbeitsspeicher!

    Vielleicht is das etwas nicht so ganz sauber...


    mfg
    Woomer
     
  5. pschwarz

    pschwarz Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    6
    MacUser seit:
    11.05.2005
    Bin meiner Zeit immer etwas vorraus....
    Ich meine natürlich 10.4.7....

    Speicher habe ich auch schon getauscht, habe 4 Riegel in allen Kombinationen probiert.... hilft nichts...
     
  6. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Wirklich nicht die Hitze? mein G4 dual 1,42 ist in der letzten schwülen Wetterphase mehrmals mit KPanic liegen geblieben. Und die Lüfter rennen zeitweise auf Hochtouren.

    Keine Idee, wann die KPanics gehäuft kommen? beim Start, bei Ausführung eines Programms (bleibt öfter mal eines hängen?)? Was sagen denn die Crashlogs? Ich kenne mich damit zwar auch nicht aus - aber hier gibts doch einige User, die daraus ziemlich genau entnehmen können, was im Argen liegt.

    Ansonsten: mal alle Systemsteuerungsprogramme von Drittherstellern entfernen. Oft vertragen sich welche nicht, oder die Progs harmonieren nicht mit dem Systemupdate. Zum Entfernen unbedingt "AppZapper" oder ein ähnliches Prog verwenden, das alle zum Tool gehörigen Daten mitentfernt.
    Dann Rechte reparieren und natürlich Neustart.

    Gruß tridion
     
  7. pschwarz

    pschwarz Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    6
    MacUser seit:
    11.05.2005
    Hitze ist es nicht, kann sein das der Rechner ein Panik schon beim ersten hochfahren hat. Auch ein nacktes 10.4. produziert diese Fehler...

    Der Rechner war sogar schon mal bei Gravis weil zwischenzeitlich eine CPU defekt war, aber es bleibt das selbe Problem.....
     
  8. Otiss

    Otiss MacUser Mitglied

    Beiträge:
    3.137
    Zustimmungen:
    149
    MacUser seit:
    28.12.2003
    Moin, wäre einen Versuch wert. Apple Jack
    http://www.macupdate.com/info.php/id/15667
    Installieren, Computer neustarten, Apple und S gedrückt halten, dann erklärt sich alles von alleine.
    Sollten der / die Lüfter hochdrehen das ist " normal " keine Angst geht nichts kaputt.
    Danach ist alles in OS X wieder richtig eingestellt.
    Solltest Du danach immer nach KP haben, hast Du eindeutig ein Hardware Problem.
     
  9. pschwarz

    pschwarz Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    6
    MacUser seit:
    11.05.2005
    Hatte die letzte Tage endlich mal wieder etwas Zeit mich um den G4 zu kümmern. Applejack hat viel repariert, aber gegen die Abstürze half es leider nicht, es kommt einfach vor das sich Applikationen einfach schließen, so gerade erst Safari und davor die Systemaktualisierung. Würde es helfen ein Log zu posten? Welcher teil wäre da interesant?
    Ich habe auch ASD laufen lassen aber bisher ohne ein Ergebnis... Jetzt lasse ich den ASD mal 12 Stunden durchlaufen.
    Ich hoffe ich kann den Mac doch irgendwann mal vollständig benutzen.....
     
  10. pschwarz

    pschwarz Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    6
    MacUser seit:
    11.05.2005
    ASD ist jetzt mehr als 14 Stunden ohne Probleme durchgelaufen, wie kann ich das Problem denn nun noch eingrenzen..... langsam verzweifel ich.....
     
Die Seite wird geladen...

Diese Seite empfehlen