DSL-Router

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Gerd B, 10.07.2002.

  1. Gerd B

    Gerd B Thread Starter MacUser Mitglied

    3
    0
    10.07.2002
    Moin,
    ich bin seit 2 Tagen dabei meinen Softwarerouter zu configurieren - aber da geht garnix . Nun hab ich normale Patchkabel ! Muß ich vielleicht gekreuzte Crossoverkabel nehmen ?
    Ich bin nahe am verzweifeln !
     
  2. Vevelt

    Vevelt Kaffeetasse

    1.609
    0
    01.09.2001
    Mehr Infos...

    Hi Gerd,

    erzählst du uns etwas mehr über deine Netzwerkstruktur (Wieviele / welche Rechner? Welche Betriebssysteme? Was für ein SoftwareRouter? Hub oder Switch vorhanden?...)

    Dann können wir dir auch gezielt helfen... :D

    Gruß, Vevelt.
     
  3. Gerd B

    Gerd B Thread Starter MacUser Mitglied

    3
    0
    10.07.2002
    Hardware

    Da erzähl ich doch mal etwas mehr :
    DSL-Modem von Telekom - Router = Pentium 1/100 mit 2 St. 3Com509c Etherlink III ISA - Switch = FiberLine 5 Port Mini - PC 1 = Athlon 1600+ mit Win XP u. Realtec RTL 8139 PCI Karte -
    PC 2 = Pentium II/350 mit Win 98 u. Unex NexNic ND 010WKarte
    Gruß Gerd
     
  4. smartiez02

    smartiez02 Gast

    Hi,

    alle Rechner müssen mit normalem Patchkabel(eins zu eins) an den Switch! Der Rechner, der als Router konfiguriert werden soll, muß mit der einen Netzwerkkarte ans DSL Modem(auch mit normalem Netzwerkkabel) und der anderen an den Switch. Einfach die LINK LED am Switch und am DSL Modem kontrollieren, leuchten alle LED`s, dann sind die Netzwerkverbindungen auch ok.
    Nun mußt Du IP Adressen vergeben. Ist fürs interne LAN eigentlich egal, aber am besten für die Rechner intern 192.168.1.1 bis 192.168.1.254, Netzwerkmaske 255.255.255.0; dem Softwarerouter gibst Du ebenfalls auf die LAN Karte eine IP Adresse, die gleichzeitig als Gatewayeintrag der rechstlichen am LAN hängenden Rechner dient, also am besten 192.168.1.1. Auf der WAN Seite des Routers kannst DU eine IP Adresse verbegen, mußt Du aber nicht, da Du von deinem ISP sowieso eine dynamische IP Adresse bekommst.

    Softwarerouter: IP: 192.168.1.1
    Netzwerkmaske: 255.255.255.0
    Gateway: 192.168.1.1

    Rechner 1: IP: 192.168.1.2
    Netzwerkmaske: 255.255.255.0
    Gateway: 192.168.1.1

    Rechner 2: IP: 192.168.1.3
    Netzwerkmaske: 255.255.255.0
    Gatway: 192.168.1.1

    usw..........

    Da Du ja leider nicht erwähnt hast, was für einen Softwarerouter Du benutzt, bräuchten wir hier wohl noch etwas genauere angaben. Ich kenne leider nur Wingate, die aber bei mir hervorragend funktioniert.
    Ob deine IP Adressen passen, läßt sich einfach durch wechselseitiges anpingen ausprobieren. Falls die Konfiguration deines Netzwerkes ok ist, auch die Verbindung ins Internet klappt, aber die Internetseiten im Webbrowser nicht angezeigt werden, könnte es noch daran liegen, das die Rechner im LAN noch einen DNS Eintrag brauchen. Hierzu trägt man die DNS Server seines Providers fest in alle Netzwerkeinstellungen der LAN Rechner ein.

    Hoffe ich konnte Dir etwas weiterhelfen....
     
  5. Gerd B

    Gerd B Thread Starter MacUser Mitglied

    3
    0
    10.07.2002
    Moin Smartiez02 !
    Dein Beitrag hat mir sehr geholfen !
    Kurz gesagt es funkt alles !
    Ich hatte beim Softwarerouter fli4l falsche IP-Adressen angegeben .
    also nochmals vielen Dank !
    Gruß aus Eystrup vom Gerd
     
Die Seite wird geladen...

Diese Seite empfehlen