Druckprobleme mit epson st. photo 1290

Dieses Thema im Forum "Peripherie" wurde erstellt von Dosis, 13.10.2004.

  1. Dosis

    Dosis Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    13.10.2004
    Hallo Ihr da draußen :)
    bis zu meinem letzten projekt funktionierte alles noch ganz nett aber jetzt verhält es sich folgendermaßen : mein drucker druckt keine rottöne mehr :confused: ich habe schon mehrfach alle verfügbaren reinigungs und sonstige - tralalas durchgeführt und mittlerweile sind meine patronen noch halbvoll - beim support wird mir nur die reinigung der druckköpfe empfohlen aber ansonsten gibts nix hilfreiches.
    obs vieleicht doch an den patronen liegt ??? so ne art verschwörungstaktik ?
    sonst benutze ich immer die orignalen , das vorletzte mal habe ich aus kostengründen pelikan gekauft dann welche von geha und jetzt habe ich wieder welche von pelikan - lief eigentlich alles ganz o.k. - auch jetzt mit diesen patronen bis vor 2 tagen aber jetzt spinnt irgendwas und ich komme nicht drauf was es sein könnte ...
    fröhliche grüße kopfkratz
     
  2. Atomitanz

    Atomitanz MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    MacUser seit:
    15.01.2004
    Hi

    hört sich für mich nach Verstopfung an.

    Ein paar Tipps findest Du hier: http://rcswww.urz.tu-dresden.de/~tm171555/epson_ext.htm

    Hoffe es hilft

    Gruss
    Atomitanz :D
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
  3. Dosis

    Dosis Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    13.10.2004
    Dankeschön ! bunny
     
  4. cybspace

    cybspace MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    14.10.2004
    P.S.
    Aus Erfahrung heraus kann ich nur sagen NUTZE NIE PELIKAN Patronen ... diese verursachen oft Probleme mit den Düsen ;)
     
Die Seite wird geladen...