Druckproblem mit US Robotics 5461A (MaxG Router)

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von softdown3, 16.11.2006.

  1. softdown3

    softdown3 Thread Starter MacUser Mitglied

    Beiträge:
    1.112
    Zustimmungen:
    55
    MacUser seit:
    03.08.2006
    Hallo,

    ich habe ein Problem mit dem MaxG Router.

    Nunja also wo soll ich beginnen.
    Ich habe einen 5461A Router und daran einen USB-Printer (KyoceraMita FS-1010) angeschlossen.
    Nunja nun steht der Drucker in meinem Zimmer, allerdings gehe ich gerne im Wohnzimmer online und würde dort auch gerne drucken.

    Wenn ich im Wohnzimmer bin, hatte ich mit meinem Macbook Pro 1 von 4 Empfangsstrichen. Ich konnte surfen, per VNC auf meinen WInPC im Zimmer zugreifen UND Daten mit dem Rechner austauschen. Dafür hat der eine Strich gereicht.
    Nur zu einem nicht, ZUM DRUCKEN !
    Ich kann nur per WLAN drucken, wenn sich das Notebook in meinem Zimmer (4 Striche) befindet.

    Obwohl es idiotisch klingt, ich dachte mir erst, dass der 1 Strich doch nicht zum Drucken ausreicht. Nunja ich habe mir statt der 2 dbi Antenne, die montiert ist, gestern eine 5 Dbi von D-Link gekauft.

    Nun habe ich im Wohnzimmer 2 Empfangsstriche, allerdings kann ich immer noch nicht drucken. Auf den Router kann ich aber zugreifen, also aufs Routermenü.

    So und jetzt steh ich hier, ich armer Thor, und bin so klug als wie zuvor....

    Nicht drucken heisst, dass der Druckermanager den Druckauftrag nicht sendet....

    Ich hoffe, ihr könnt mir noch helfen, nachdem der USR Support machtlos zu sein scheint....
    Zuletzt wurde mir empfohlen, den WLAN Channel auf 11 zu stellen. Nunja war schon auf 11....

    Gruß
    softdown3
     
Die Seite wird geladen...