Druckertreiber System 9

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Sanni, 03.06.2003.

  1. Sanni

    Sanni Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    28.05.2003
    Hallo Ihr,
    ich arbeite an einem imac G4 mit System 10.1.5.
    Der angeschlossene Drucker Canon S 300 funktioniert mit dem aktuellem Treiber für 10.1.5.
    Bei der Verwendung von XPress 4.0 unter System 9 ist aber kein Druck möglich.
    Die Installation eines Druckertreibers für System 9 bricht ab mit der Fehlermeldung:
    "Fehler beim Anlegen des Ordners 1008:9,-5000 Zugriff verweigert".

    Was ist zu tun, damit ich trotzdem aus XPress 4.0, bzw aus Programmen die unter Classic laufen, drucken kann?
    Ich hoffe, Ihr könnt mir bei meinem Druckproblem weiterhelfen.

    Vielen Dank im voraus
    Sanni
     
  2. Flippy

    Flippy MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    06.07.2004
    Hallo Sanni,
    hast du das Problem lösen können? Bei mir passiert genau dasselbe, unter OSX 10.3.4 funktioniert alles super, aber über QuarkXPress 5 kann ich nicht auf meinen Canon i850 drucken.

    Besten Dank für eine Hilfe!!!
    Flippy
     
  3. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Hallo,

    beim Installieren von OS 9-Treibern aus OS X heraus kann es manchmal Probleme geben. Ihr solltet mit OS 9 booten und dann installieren - dann sollte es (normalerweise) funktionieren. Zumindest bei mir war es so. :)

    Gruß tridion
     
  4. Flippy

    Flippy MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    06.07.2004
    kann aber nicht mit OS 9 booten, das geht bei einem G5 nicht mehr, wie jetzt weiter???

    Flippy
     
  5. Sanni

    Sanni Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    28.05.2003
    Druckerprobleme

    Hallo Flippy,

    ich habe meinem Mac mit System 9 gebootet und dann das Programm installiert. Danach funktionierte es problemlos.
    Leider kenne ich keine andere Möglichkeit, um dein Problem zu lösen.

    Viele Grüße

    Sanni
     
  6. Lynhirr

    Lynhirr Gast

    Anderer Mac

    Kennst du nicht jemanden, der noch unter OS 9 arbeitet? Dann dort den Treiber installieren, und dann den Druckertreiber aus dem Ordner Systemerweiterungen (und eventuell aus Ordner Druckerbeschreibungen) einfach in deinen Classic Systemordner reinkopieren. Fertig.

    wavey

    Lynhirr
     
  7. Flippy

    Flippy MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    06.07.2004
    Hab ich auch schon probiert, die Erweiterungen von einem G3 mit OS 9 rauszukopieren, leider kommt dann die Meldung das der Treiber nicht korrekt installiert ist. Aber ich überprüfe das nochmals ob ich ev. noch eine Datei vergessen habe.
    Danke für den Tipp!

    Flippy

    Hey, besten Dank!!! habe das ganze nochmals neu installiert auf einem G3, vorher aber alles im Systemordner farbig makiert. So konnte ich nach der Installation die Dateien welche zum Drucker gehören ganz einfach finden, die ohne Etikett. Drucker läuft jetzt auf OS X und Classic optimal! pepp
     
    Zuletzt bearbeitet: 07.07.2004
  8. Lynhirr

    Lynhirr Gast

    Bitte!


    Freut mich, dass es nun läuft. Das mit den Etiketten hab ich früher auch so gemacht ;)

    Du darfst mir einen Rennomee-Punkt geben :D

    wavey

    Lynhirr
     
  9. Lynhirr

    Lynhirr Gast

    Danke dir für den Punkt :)
     
Die Seite wird geladen...

Diese Seite empfehlen