Drucker: Epson C900 und Airport Express

Diskutiere mit über: Drucker: Epson C900 und Airport Express im Peripherie Forum

  1. philipp.wechner

    philipp.wechner Thread Starter MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    2
    Registriert seit:
    13.05.2005
    Hi Leute! Ich bin soooo dumm!

    Also: hab mir einen Epson Aculaser C900 gekauft und an mein Airport Express angehängt.... und es hat glaich alles auf anhib super funktioniert.

    Ich wollte es dann aber "besser" machen und hab mir gedacht, es kann nicht schaden die neuesten Druckertreiber von der Epson Homepage runterzuladen und zu installieren. Hat aber geschadet - jetzt geht das drucken über Airport nicht mehr - nur mehr wenn ich den Printer direkt über USB anschließe.
    Wenn ich den Drucker am Airport habe und ihn mit dem Drucker-Dienstprogramm hinzufügen will, dann erscheint der Drucker in der Liste der angeschlossenen Drucker. Wenn ich ihn dann anklicke, erscheint nichts in der Zeile "Drucken mit" und wenn ich veruche den Drucker dort manuell auszuwählen ist er nicht in der Liste.
    Habe Tiger auf meinem iMac und wollte jetzt fragen: wie kann ich den "davor" Treiber wieder raufbekommen.
    Habe den neuen Treiber wieder deinstalliert - hat aber nichts genutzt.

    Kann ich einfach das "Epson"-Verzeichnis aus dem Root>Library>Printers - Verzeichnis eines anderen Macs mit Tiger auf meinen kopieren oder nutzt das nichts?
    Soll ich das System neu aufsetzen?

    bitte Helfen! Ich ärger mich so über mich! Never change a running System!!!!

    lg
    Philipp
     
  2. Badener

    Badener Gast

    Hast Du den Drucker neu?

    Dann gebe ich Dir einen Tipp: Versuche, ihn wieder zurückzugeben!

    Warum? Die Druckqualität ist SUPER (ich weiß es, ich habe hier auch einen rumstehen) - aber sobald der Toner leer ist, bist Du ARM! (ich weiß es - meiner steht auch leer hier rum und wartet darauf, bei ebay verkauft zu werden :D:D)

    Ansonsten:
    Schmeiß den Epson-Treiber runter... Der macht(e auch bei mir) nur Probleme - verwende lieber den von Apple mitgelieferten CUPS-Treiber.... Mit dem funktioniert alles ohne Probleme....

    Bei mir ging es so:
    1. Treiber deinstallieren
    2. Von der CD mit dem Programm PACIFIST die Epson-Treiber von der Installations-CD/DVD auswählen und installieren.
    3. Dann im Druckerdienstprogramm den Epson neu installieren und den CUPS-Treiber auswählen.

    Viel Erfolg!
     
    Zuletzt von einem Moderator bearbeitet: 13.06.2005
  3. philipp.wechner

    philipp.wechner Thread Starter MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    2
    Registriert seit:
    13.05.2005
    Hi!

    Naja, ich hab mich da schon informiert und ich finde die Druckkosten (in meherern unabhängigen Tests ermittelt) recht akzeptabel.

    Danke für den Tip mit dem Programm!

    Weißt du vielleicht auch noch wohin die Epson-Treiberinstallation überall Files kopiert hat? Reicht es wenn ich das Library>Printers>Epson Verzeichnis lösche? Oder verstecken sich da auch noch Dateien an anderen Orten?

    Hat übrigens super funktioniert. Drucker ist wieder installiert.

    Danke!!!!!!
    lg
    Philipp
     
  4. Badener

    Badener Gast

    Ich habe auch nur die Library gelöscht...... Kannst ja mal im Finder mit "suchen" nach weiteren Epson-Dateien gucken.... Ist aber IMHO nicht nötig.

    Und wenn er jetzt wieder funktioniert - never change an running system :D:D
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche