Drucker druckt plötzlich nicht mehr

Dieses Thema im Forum "Peripherie" wurde erstellt von novu, 31.08.2004.

  1. novu

    novu Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    24.02.2004
    (war: Druckerproblem: EpsonCX6600 druckt plötzlich nicht mehr)
    Auf meine erste Forumsanfrage kam seit dem 13.8. keine Antwort mehr - das Problem besteht aber weiterhin. Deshalb das erneute Posting.

    Das Problem
    Drucker ist unter osx10.3.4 direkt an einem iBook per USB angeschlossen. Seit der Installation einwandfreie Funktion. Plötzlich kann ich nicht mehr drucken. Im Drucker(spool)fenster kommt die Anzeige: "Verbindung zum Drucker aufbauen" ... "Druckaufträge gestoppt". Über das Epson-Print-Utility kann ich einen Testdruck machen. Tinte ist vorhanden.
    Das Problem scheint User-bezogen zu sein: als anderer User eingeloggt, kann ich drucken.

    Bisherige Versuche:

    - Drucker im Drucker-Diensteprogramm gelöscht, neu angelegt
    - alles Mögliche per Utility "Printer Setup Repair" geprüft / repariert
    (http://www.fixamac.net/software/psr/)

    Bin für jeden Tipp dankbar.

    Thomas
     
  2. heckma

    heckma MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    14.04.2004
    Zuletzt bearbeitet: 01.09.2004
  3. mec

    mec MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    1
    MacUser seit:
    17.12.2003
    Bei mir gibt´s auch ab und an Probleme (LaserJet 1200). Da hilft bei mir nur: alle Druckaufträge löschen, Drucker ausschalten und wieder anschalten. Danach geht´s dann wieder.
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Hehe, den Tip kannte ich noch nicht... vielleicht die Lösung für mein Problem, welches ich mit meinem C64 habe... da werden auch immer alle Druckaufträge gestoppt....

    Mal probieren, wenn ich wieder zu Hause bin :D

    MfG
    MrFX
     
  5. novu

    novu Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    24.02.2004
    Problem nicht gelöst, aber workaround gefunden

    Danke für den Hinweis. Das dort beschriebene Installationsskript hat mein Problem nicht gelöst. Aber ein Userkommentar ergab einen Hinweis:

    Das Problem tritt nur auf, wenn in meinen Account ein Drucker mit dem korrekten Treiber (CX6600) eingerichtet ist / wird. Sobald ich per Druckerdienstprogramm einen Drucker mit einem Treiber für ein bauähnliches Gerät einrichte (CX5200 - ein Vorgänger), kann ich drucken.
    Noch besser: wenn ich mich als anderer User anmelde und das gleiche tue, klappt auch das Drucken mit korrekt eingerichtetem CX6600-Treiber.
    (Den Treiber hatte ich zwischenzeitlich testhalber de- und neuinstalliert)

    Das Problem hat anscheinend nicht mit Drucker oder Treiber zu tun. Sondern mit irgendeiner benutzerspezifischen Vor-/Einstellung auf Betriebssystemseite. Mithilfe des Utility "Printer Setup Repair" hatte ich bereits alle dort erreichbaren benutzerspezifischen Vor-/Einstellungen gelöscht. Tja. Nun funktioniert das Drucken zumindest mit altem Treiber - die Ursache ist jedoch nicht gefunden.
    Noch jemand eine Idee?

    Thomas
     
Die Seite wird geladen...

Diese Seite empfehlen