Drucken nicht möglich…

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von puck, 06.04.2006.

  1. puck

    puck Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    06.04.2006
    Hallo Zusammen!

    Ich habe ein klitzekleines Problem und ich hoffe, dass ich nur zu doof für den Server bin =)
    Zum Problem:
    Unser xServe wird eigentlich nur als File-Server verwendet und dient als Entwicklungsplattform für Websites.
    Aber warum sollte man ihn nicht auch noch als Print-Server nutzen?
    Tja, also, als Admin angemeldet, Drucker eingerichtet… nix geht.

    Wir haben zwei Drucker, beide hängen im Netzwerk. Jeder Client kann problemlos auf den Kisten drucken (beide Bonjour-fähig).

    Wenn ich mich als Benutzer auf dem Xserver (Admin oder User mit Admin-Rechten) anmelde, kann ich einen Drucker einrichten (er wird sauber erkannt), aber nicht drucken! Der Job veschwindet einfach im Nirwana.

    Da wir PowerRIP X darauf laufen lassen wollen und nicht auf jedem Client eine Lizenz verteilen wollen, wäre das schließlich die Lösung, aber wem erzähle ich das.

    Es liegt höchst wahrscheinlich an der unzureichenden Einrichtung des Servers, das mag durchaus sein.
    Die PPDs liegen da, wo sie hin sollen, werden auch gefunden, aber ich habe nicht den blassesten Schimmer, was ich jetzt noch ändern soll.

    Grüße,

    puck.
     
  2. ratti

    ratti MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    56
    MacUser seit:
    09.05.2004
    Guck in die Logs. Sowohl im Server-Admin-Tool als auch in "Konsole", cups, etc...
     
  3. MaxS

    MaxS MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    1
    MacUser seit:
    05.04.2006
    Nur mal so (sorry):
    Hast Du mit Server Admin überprüft, ob der Druckdienst überhaupt läuft?
    Drucker einrichten, und Serverprozess dazu starten sind unter Mac OS X Server zwei paar Stiefel.

    viele Grüße, Maximilian
     
  4. puck

    puck Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    06.04.2006
    Drucker <-> Printserver @ MaxS

    Vielen Dank für die ersten Antworten.
    Der Printserver läuft. Das ist nicht das Problem.
    Ich kann aber _generell_ nicht drucken. Das heisst, ich habe einen Benutzer mit Adminrechten auf dem Server. Drucker in der Druckerauswahlliste hinzugefügt, Druckjob abschicken: Nix.

    Grüße,

    puck
     
  5. florifix

    florifix MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    29.11.2003
    Gleiches Problem nur anders

    Hallo Puck,
    ich kann Dir leider keine Antwort geben, aber ich hab ein ähnliches Problem das ich hier gerne mal loswerden würde.
    Wir haben eine 10.3er-Server und einen Lexmark-Drucker im Netz. Unser Problem ist, dass die das Ganze eine Zeit lang funktioniert, dann verschwinden einfach die Druckjobs. d.H.
    Ich schicke einen Druckjob ab und er erscheint nicht im Auftragsprotokoll des Servers

    Wenn ich den Printserver stoppe und wieder starte, geht es wieder eine Zeit lang. Woran kann das liegen? Zu dumm ist nur, dass diese Jobs tatsächlich nirgendwo aufscheinen. Der Wartelistenstatus bleibt übrigens leer, wenn keine Jobs anstehen. Da steht kein Bereit, kein Idle, gar nichts.

    Die Warteschlange zeigt auf die IP des Druckers (fix); Art= Generic PostScript Printer; Protokoll = AppleTalk und LPR.

    Vielleicht weiß jemand Rat? Bin für jeden Tipp dankbar.

    lg

    florian
     
  6. florifix

    florifix MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    29.11.2003
    Hallo Puck,

    hast Du schon einer Lösung gefunden?

    lg

    florian
     
  7. puck

    puck Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    06.04.2006
    Hallo Florian,

    eine "richtige" Lösung habe ich nicht gefunden. Leider. Aber ich habe mir sagen lassen, dass auf Servern, bei denen unter 10 Benutzer angelegt sind dieser Fehler auftreten kann. Es ist also ein Bug, keine Unfähigkeit. Aber wie gesagt: Hören-Sagen.

    Wir haben das jetzt anders gelöst, auch wenn es unbefriedigend ist.

    Grüße,

    puck
     
    Zuletzt bearbeitet: 20.04.2006
  8. studidompteur

    studidompteur MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    27.04.2007
    Print jobs ins nirwana = RAM-Problem?

    unter 10.3.9 habe ich exakt dieses problem. Habe festgestellt, dass sich der prozess "print server moni" - zu sehen in "aktivitätskontrolle" - nach und nach aufpumpt und somit im laufe der zeit den arbeitsspeicher völlig beansprucht. Gesamt habe ich 1 GB und die anderen dienste laufen prima damit. Lediglich der reservierte part bleibt, somit kann kein druckjob grösser als (bei mir) 50 MB in die warteschlange mehr."aktivitätskontrolle" zeigt dann nur noch 99 MB als frei an... Ich sehe also nichts und die jobs werden sudo-mässig gekilled. Nur Neustart oder aber der Befehl "sofort beenden" in der Aktivitätskontrolle für den "print server moni" setzen den RAM zurück.

    Möchte jetzt gerne wissen, was man tun kann, denn eine Neuinstallation brachte nichts. Warum setzt sich der print server moni nicht selbsttätig zurück? Ist ein bug, bleibt ein bug unter 10.3.9 ???
     
    Zuletzt bearbeitet: 02.05.2007
Die Seite wird geladen...
Ähnliche Themen - Drucken möglich…
  1. ollimeier
    Antworten:
    6
    Aufrufe:
    1.219
    ollimeier
    01.04.2013
  2. chrisstiansen
    Antworten:
    0
    Aufrufe:
    462
    chrisstiansen
    25.02.2013
  3. wycom
    Antworten:
    1
    Aufrufe:
    821
    wycom
    27.08.2008
  4. luj
    Antworten:
    0
    Aufrufe:
    752
  5. ChristianKöster
    Antworten:
    0
    Aufrufe:
    484
    ChristianKöster
    16.03.2007