Dreamweaver 4 mit neueren Browsern in der Classicumgebung

Diskutiere mit über: Dreamweaver 4 mit neueren Browsern in der Classicumgebung im Web-Editoren Forum

  1. mia.raffa

    mia.raffa Thread Starter unregistriert

    Beiträge:
    612
    Zustimmungen:
    2
    Registriert seit:
    12.09.2004
    Hallo,

    Ich benutze noch das ältere Dreamweaver 4 auf meinem G5, dass startet
    aber noch in der 9.2.2 Classic-Umgebung. Ich weiss Dreamweaver 4 läuft
    auch nur in der Classic-Umgebung.
    In meiner Classic-Umgebung unter dem 9.2.2 sind leider noch die alten
    Browser drin, wie z.B. der Explorer 5 und der Netscape 4.6 in denen ich halt meine erstellten Dreamweaverseiten testen kann.

    Ist es möglich, in dem 9.2.2 die neueren Browser reinzulegen z.B. Safari
    oder einen neueren Explorer? Diese alten Browser unterstützen nämlich nicht alle javascript Sachen die ich für meine Seite brauche.

    oder läuft Dreamweaver 4 nicht mit den neueren Browsern unter Classic?
     
  2. fbalz

    fbalz MacUser Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    55
    Registriert seit:
    18.02.2005
    ... nicht in Classic

    ... du kannst doch einfach das lokale Dokument aus dem Finder in den OS X Browser ziehen. Dir wird dann die lokale Seite geöffnet und du kannst die Funtion überprüfen.
    Safari oder Firefox in DV 4 einbinden geht afaik nicht.

    Frank.
     
Die Seite wird geladen...
Ähnliche Themen - Dreamweaver neueren Browsern Forum Datum
Probleme bei Install von Dreamweaver 5 Web-Editoren 03.07.2016
Dreamweaver Alternative Web-Editoren 15.03.2015
Dreamweaver 5.5 auf OSX 10.6.8 kackt ab Web-Editoren 13.02.2015
Adobe Dreamweaver CC 2014.1 bricht dauernd zusammen Web-Editoren 07.01.2015
Suche Dreamweaver-Manual Web-Editoren 24.11.2014

Diese Seite empfehlen

Benutzerdefinierte Suche