Disk Utility: keine OS9 Treiber? (10.3.8)

Dieses Thema im Forum "Mac OS X" wurde erstellt von tau, 09.04.2005.

  1. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    So.

    Ich habe hier eine Platte in einem externem Gehäuse. Da soll einmal OS9 drauf kommen. (Bootbar)


    Das Festplattendienstprogramm von 10.3.8 bietet mir keine Möglichkeit an, die versteckten OS9 Partitionen (auch OS9 Treiber genannt) zu erstellen.

    Es gibt keine Option, nicht mal ausgegraut.

    Ist das richtig, oder überseh ich was wichtiges?


    Ich möchte ein OS9 Image draufspielen, die Platte soll dann in einen G3 B/W.
    Eine Installation würde ich mir gerne sparen.


    Am Gehäuse liegts wohl nicht, das ist bootbar und alles..
    Ich hab einige Threads gelesen, allerdings ist da immer nur von Neuinstallationen die Rede.
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo Normalerweise sollte es immer so aussehen.
     

    Anhänge:

  3. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Nö Du, OS 9 Treiber auf eine externe Platte (USB) geht nicht. Hab ich auch verzweifelt versucht.

    Gruß
    Artaxx
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Und was sagt uns mein scrennshot ?
     
  5. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Hm.

    @ Marco: was hast Du für 10.x.x?

    Bei mir gibts das nicht.. ich wußte aber, ich hab die Option schonmal gesehen. Allerdings nicht auf dem System hier.
     

    Anhänge:

    • Bild.jpg
      Bild.jpg
      Dateigröße:
      45,5 KB
      Aufrufe:
      12
  6. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Ich habe das Aktelle Mac Os X 10.3.8 auf meinem Mac sehr merkwürdig kopfkratz
     
  7. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Und Dein Screenshot ist von einer Firewire Platte? kopfkratz
     
  8. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Combo Gehäuse USB 2.0/FireWire angeschlossen über USB 2.0 ,selbst mein iPod über FireWire angeschlossen bietet mir die Option mit den Os 9 Treibern
     
  9. Graundsiro

    Graundsiro Banned

    Beiträge:
    1.074
    Zustimmungen:
    1
    MacUser seit:
    22.12.2003
    Du musst die Platte anwählen nicht die Bridge. Merkwürdig hab mal meine FiWi Platte angelassen und auch bei mir kein OS9 Treiber Option.
     
    Zuletzt bearbeitet: 09.04.2005
  10. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    @lokhi: Platte oder Bridge, egal. Hier nochmal der Screenhot mit Pladde.
     

    Anhänge:

Die Seite wird geladen...

Diese Seite empfehlen