DIGI001 und G4: Abstürze!

Dieses Thema im Forum "Digital Audio" wurde erstellt von aguirre, 29.09.2004.

  1. aguirre

    aguirre Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    MacUser seit:
    30.11.2003
    Liebe Macmusiker,
    nach fast einem halben Jahr Problem suchen und Lösungen ausprobieren bin ich nun endlich darauf gekommen, dass mein digidesign DIGI001 System ungefähr jedes dritte Mal einen Absturz meines G4 MDD beim Hochfahren verursacht hat. Habe dann bei digidesign einen winzigen Hinweis gefunden: ja, das könne schon passieren, da sollte ich meinen örtlichen Apple-Händler kontaktieren, da gäbe es eine ganz einfach Lösung. Nun, da ich den G4 gebraucht gekauft habe, besitze ich so etwas wie "meinen örtlichen Apple-Händler" gar nicht. Aber wenn das Problem schon so einfach zu beheben ist, vielleicht weiß hier ja jemand wie. Habe ProTools LE 6.4 unter OS 10.3.5.
    Gruß
    aguirre
     
  2. minus

    minus MacUser Mitglied

    Beiträge:
    435
    Zustimmungen:
    0
    MacUser seit:
    24.11.2002
    Hallo aguirre ...
    Tritt Dein Problem auch unter 10.3.4 auf?
    10.3.5 wird offiziell noch nicht von digidesign unterstützt. (Ausnahme: der neue G5 2*2 & 2*2,5)
    Ansonsten eine Mail an den deutschen Digidesign-Support schicken: Euro_techsup_ger@digidesign.com
    Gruß: minusman
     
  3. aguirre

    aguirre Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    MacUser seit:
    30.11.2003
    Hallo minusman,
    danke für die E-Mail-Adresse, habe auch sofort dorthin geschrieben, nur bisher keine Antwort gekriegt. Unter 10.3.4 war es schon genau so. Mal gespannt, ob digidesign sich rührt, ansonsten muss ich mir eine andere Schnittstelle zulegen und auf Logic umsteigen.

    Gruß
    aguirre
     
  4. minus

    minus MacUser Mitglied

    Beiträge:
    435
    Zustimmungen:
    0
    MacUser seit:
    24.11.2002
    Hallo aguirre

    Da ich Pro Tools weiterhin für das komfortabelste Audio-Programm halte und in der Hoffnung, Dir vielleicht weiterhelfen zu können habe ich einmal einige Informationen zusammengetragen.

    Auf der digidesign webseite http://www.digidesign.com (die Sprache lässt sich oben rechts auf deutsch umstellen) findet man insbesondere in der answerbase wertvolle Informationen.

    System-Voraussetzungen (Pro Tools 6.x):
    - min. RAM: 384MB (empfohlen: 512MB oder mehr)
    - unterstütztes OS für die entsprechende Hard- und Software
    - HFS+ (Mac OS extended) formatierte Festplatte (nicht HFS, nicht UFS und auch nicht HFS+ Journaled)

    Systemeinstellungen:
    - Classic: "Beim Anmelden Classic starten" deaktivieren
    - Energie sparen: "Ruhezustand" und "Ruhezustand Festplatte" deaktivieren, maximale Prozessorleistung einstellen
    - Bildschirmschoner deaktivieren
    - Datum & Uhrzeit: bei manchen Usern gibt es Probleme wenn das 24 Stunden Format gewählt wird (bei mir nicht)
    - Anti-Viren-Software deaktivieren
    - Sofware-Aktualisierung: "automatisch ..." deaktivieren
    - Ton: "Warnton und Toneffekte abspielen über:" Built-in audio controller

    Troubleshooting:
    - der Papierkorb sollte bei Benutzung von Pro Tools immer geleert sein
    - vor der Installation sollten die Zugriffsrechte repariert werden
    - Pro Tools muss auf dem Start-Volume installiert werden
    - einen neuen Benutzer mit Administrator-Rechten anlegen und Pro Tools hier installieren
    - es sollte nur eine OSX Version auf dem Mac vorhanden sein
    - Startobjekte (in Systemeinstellungen) können Abstürze verursachen (z.B.: Palm Desktop)
    - volume.ddb-Files von allen Festplatten löschen (in Digidesign Databases)
    - in Benutzer/Library/Preferences: Pro Tools Preference Files (DAE Prefs, DigiSetup.OSX, Pro Tools LE v6.x.x Preferences) löschen und neu starten
    - DigiTest diagnostic Programm (in Pro Tools Utilities) starten (Readme unbedingt lesen!)
    - "Hardware Buffer Size" auf 512 Samples stellen
    - "CPU Usage Limit" über 85% kann Fehlermeldungen verursachen
    - verschiedene Pace-Komponenten auf mehreren Partitionen verursachen einen "Unknown Error"
     
  5. minus

    minus MacUser Mitglied

    Beiträge:
    435
    Zustimmungen:
    0
    MacUser seit:
    24.11.2002
    Ach und das habe ich in der digidesign answerbase gefunden:

    Random kernel panic and crashes on Mirrored Drive Doors (MDD) G4 dual 1.42 GHz with Pro Tools|HD:

    There are different models of this particular MDD G4. One model has a 360W Power supply, the other model has a 400W power supply.
    The Mirrored Drive Doors G4's using the less powerful 360W power supply have been seen to crash during high activity on the PCI bus (e.g. during a large Pro Tools session with lots of plug-ins). G4 dual 1.42 GHz Macs using the 400W PSU do not seem to have this problem.
    If you're experiencing this problem, please contact Apple Customer Care for a power supply upgrade.

    Gruß: minusman
     
  6. aguirre

    aguirre Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    MacUser seit:
    30.11.2003
    Für alle, die mit dem gleichen Problem mal hier gelandet sind: Nach langem erfolglosem Suchen und Warten auf eine brauchbare Hilfe von digidesign ist mir die Lösung wie vom Himmel gefallen:habe mir einen USB-Hub mit externem Stromanschluss gekauft!!! Seitdem vielleicht noch ein Absturz pro Woche!
    aguirre
     
  7. kay101011

    kay101011 Gast

    banana is eh besser: denn pro tools = slow tools for pro fools ;)

    außerdem ist logic jetzte von apple und wird deshalb in zukunft hoffentlich am besten die volle power von 64bit prozen nutzen!
     
Die Seite wird geladen...
Ähnliche Themen - DIGI001 Abstürze
  1. joschmac
    Antworten:
    0
    Aufrufe:
    161

Diese Seite empfehlen