die unendliche geschichte vom X11...

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von neopunk23, 19.02.2006.

  1. neopunk23

    neopunk23 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    30.01.2006
    hallo, ich versuche jetzt schon gut ne woche rauszukriegen warum ich kein X11 installieren kann.
    ich hab die installations-cd1 eingelegt, im passenden augenblick auf anpassen gedrückt -> kein X11 gefunden...
    dann ein paket namens X11User.dmg runtergeladen. versucht zu installieren ->geht nicht, sagt das schon neure software installiert ist...
    denk mir na ja, wenns schon drauf ist passts ja, weil ich hab schon mal xtools installiert hab, vielleicht war das ja dabei. hab aber kein X11.app mit finder oder ähnliches im terminal gefunden. schön langsam nervts mich.
    bin auf version 10.4.5 (seit heute).
    auf der suche nach ner lösung bin ich auf ein haufen leute mit problemen gestossen (10.4.4) die dann teilweise *einfachverschwunden* sind und auch auf ein paar andere apple-umsteiger mit dem gleichen problem.
    hat vielleicht irgendeiner eine idee was da klemmt?
    schönen sonntag noch!
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.802
    Zustimmungen:
    3.631
    Registriert seit:
    23.11.2004
    also du solltest das bei den Optional Installs unter Programme finden...
     
  3. MacFury

    MacFury MacUser Mitglied

    Beiträge:
    1.369
    Zustimmungen:
    1
    Registriert seit:
    15.03.2005
  4. weigel23

    weigel23 MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    15.02.2006
    ich hab genau das gleiche problem mit meim intel iMac.. keine ahnung was ich machen soll =/
     
  5. Sir_RamDac

    Sir_RamDac MacUser Mitglied

    Beiträge:
    1.138
    Zustimmungen:
    12
    Registriert seit:
    04.11.2003
    Gib im Terminal mal "open-x11 xeyes" ein, was passiert dann?
     
  6. weigel23

    weigel23 MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    15.02.2006
    blah-blahs-computer:~ blahblah$ open-x11 xeyes
    -bash: open-x11: command not found
    blah-blahs-computer:~ blahblah$


    ..
     
  7. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    113
    Registriert seit:
    10.03.2005
    Wenn de Apple Xserver nicht will kannst Du ja mal diesen ausprobieren: http://www.xdarwin.org/ . Habe ich mir per Fink installiert und bin sehr zufrieden damit.
     
  8. mjh

    mjh MacUser Mitglied

    Beiträge:
    213
    Zustimmungen:
    6
    Registriert seit:
    23.07.2004
    Ich hatte das gleiche Problem.

    Lösung bei mir:
    Apple Installations CD eingelegt, selber im Ordner nach dem Package gesucht und einzelnd installiert. Damit gings...
     
Die Seite wird geladen...

Diese Seite empfehlen