Die letzte Bastion - mein Apple

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Bolitho, 23.08.2004.

  1. Bolitho

    Bolitho Thread Starter MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    3
    MacUser seit:
    08.12.2003
    Hallo zusammen,

    da ich gerade so schön am Rad drehe, wollte ich Euch nicht aussen vor lassen. Spass beiseite - ich hab ein echtes Problem.

    Zum Thema:

    ich habe einen Router T-Sinus 130 von der terrorkom an dem per Lan ein XP Rechner und ne XBOX hängen bzw. per Wlan ein Windows Notebook und mein Powerbook. Vor nem Monat hab ich den Provider gewechselt (von T-Offline zu Mnet). Neue Zugangsdaten in den Router rein und schwupp alles paletti.
    Bis vor einer Woche, da verabschiedete sich der Lan Rechner und konnte keine verbindung mehr aufbauen. Netzwerkarte getauscht (die dritte!) aber diesmal kein Resultat, kabel gecheckt , alles okay. Zumindest was das Kabel betrifft. Aber no connect.
    Als nächstes konnte das XP Notebook keine Funksignale bzw. kein Wlan mehr finden und die XBox hat sich auch mal schnell gepflegt verabschiedet.
    Nun das deutet ja wohl daraufhin, dass der router in das hardwarenirwana abgetaucht ist, wenn ja wenn der Apple nicht alles ganz normal machen würde. D.h. Internet, Airport alles da.

    Ich bin kein Netzwerkguru vor dem Herrn und ziemlich ratlos. Mir ist klar, dass ichmir jetzt erst ein paar Sprüche über MS, Xbox und Billy Boy anhören darf bzw. ich sollte mir doch nur noch Apples zulegen.

    Seid gnädig mit mir, ich hab ja zumindest einen. Was meint Ihr wie ich diesen Hilferuf schreibe?

    Bin für jeden kommentar dankbar.

    gruss

    Bolitho
     
  2. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    MacUser seit:
    29.03.2003
    Kannst Du von Deinem XP Rechner einen "ping" auf die IP Adresse des Routers erreichen?

    Arbeitet der Router als DHCP Server?
    Wenn ja: Bekommen Deine Windows-Rechner eine IP Adresse zugewiesen? (zu finden: Start > Ausführen > "cmd" eingeben > im geöffneten Fenster "ipconfig /all" eingeben und die IP Adresse raussuchen)

    Hast Du (bevor dein Problem auftrat) die Konfiguration Deines Routers geändert (z.B. Sicherheitseinstellungen erhöht etc.)?

    Schreib mal ALLES auf, was Du zuletzt an Deinen Rechnern bzw. am Router geändert hast.
     
  3. Adrenalinpur

    Adrenalinpur MacUser Mitglied

    Beiträge:
    667
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    ich würde mal alle Verbindungen abbauen und step by step wieder aufbauen und schauen was passiert

    Firmwareupdatemachen und Fehlermeldungen durchgeben, kannst du in die Konfig vom Router und den Status abfragen?
     
  4. Bolitho

    Bolitho Thread Starter MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    3
    MacUser seit:
    08.12.2003
    Ich bin schon gerade am Fehler eingrenzen.
    Hab den XP Rechner mal an ein anderes Modem direkt dran gehängt und ne Einzelplatzverbindung hergestellt. Funzt.
    Also Netzwerkkarte, Kabel vom Desktop funktionieren. Die Verbindung zu dem Provider scheidet damit auch aus.
    Apple geht ja auch.

    Geändert hab ich beim Desktop oder Xbox nichts. Das Notebook wurde mal bei einer Reise vor ner Woche geändert. (WLan im Holiday Inn)

    Was mich am meisten wundert, ist die XBOX. Da kann ich ja nicht mal was verstellen oder ändern.

    DHCP Server ist ein. An den Sicherheitseinstellungen habe ich nichts geändert.
    Das mit der IP Adresse probier ich morgen gleich als erstes. Jetzt brauch ich erstmal Schlaf, ärgere mich hier schon 10 Stunden rum.

    Erstmal Vielen Dank

    Bolitho
     
  5. Bolitho

    Bolitho Thread Starter MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    3
    MacUser seit:
    08.12.2003
    Ja, ich bekomme alle Daten vom Router, also kann in das Menu rein, dank Apple!

    Gruss

    Bolitho
     
Die Seite wird geladen...

Diese Seite empfehlen