Die ersten Macken nach 1 1/2 Jahren?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von MalteHH, 03.02.2006.

  1. MalteHH

    MalteHH Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    05.12.2004
    Hi Macianer,

    ich habe mein Powerbook jetzt seit ca. 1 1/2 Jahren (keine garantie mehr, übrigens ist ein Jahr Garantie schwach, wie ich finde) und so langsam lässt es nach:

    - Der Akku gibt wohl langsam nach. Früher konnte ich locker bis zu 2 1/2 Stunden ohne Netz arbeiten. Jetzt zeigt er maximal 45 Minuten an, wenn er voll aufgeladen ist.
    - Das Powerbook geht zu früh einfach aus. Die Akkuanzeige zeigt noch 20 Minuten und plötzlich ist die Kiste aus. Dann drücke ich auf der Unterseite auf die Akkuanzeige und noch zwei Lampen werden angezeigt. busted_red.gif Dafür war dann meine Arbeit weg. ranting.gif
    - Ich habe das Gefühl, dass das Powerbook wärmer wird und seit neustem geht manchmal der Lüfter an. Das kannte ich noch nicht.
    - Safari ist tierisch langsam (oder langsamer geworden?). Wenn eine Seite noch nicht vollständig geladen ist, dann kann ich kein zweites Fenster öffnen bzw. in dem wird nichts angezeigt bevor die erste Seite nicht vollständig geladen ist. Mozilla ist da um einiges flotter und selbst der Internetexplorer ist fixer.

    Vielleicht kann mir jemand helfen, bevor ich das Powerbook wegbringe und eine dicke Rechnung bekomme.

    Gruß

    Malte

    PS: Mein ladegerät hat scheinbar auch einen Wackelkontakt.
    PPS: Habt etwas Nachsehen mit mir. Bin bei Mac nicht wirklich bewandert. Danke.
     
  2. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Wieviel haste denn auf der Platte drauf?

    Vielleicht ist die einfach , im Laufe der zeit, zu voll geworden und bremst Dein Book aus. Ansonsten einfach mal Onxy laufen lassen, hat bei mir immer Abhilfe gebracht.


    dasich
     
  3. MalteHH

    MalteHH Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    05.12.2004
    Onxy? Oh nein, da geht es schon los.

    Ich habe keine Ahnung was das ist. :( :D

    Zu voll? Ich denke eher nicht. Ich mache nichts großartiges mit dem Powerbook. Selbst jetzt habe ich noch 45 GB verfügbar. Mehr als surfen, Bildbearbeitung, und mal ein Video rippen oder schneiden muss das Ding nicht.

    Gruß und Danke für die Antwort

    Malte
     
  4. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
  5. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    Naja, Punkt 1 und 2 sind durch einen neuen Akku zu beheben. Die halten leider nicht für immer.

    Kommt die Wärme auch im Akkubetrieb? Oder nur am Netzteil?
    Wenn nur am Netzteil, dann liegt es vielleicht daran, das in den Energieeinstellungen bei Netzbetrieb die Prozessorleistung auf "Maximal" steht. Das würde auch den Lüfter erklären.

    Mal den Cache bei Safari gelöscht?
     
  6. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    scheiße, das ist es gar nicht, mom...
    dasich
     
  7. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
  8. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Wenn Du es dann hast, einfach auf Säuber gehen und gucken, ob das was bringt. Ansonsten einfach mal die Rechte reparieren, aber ich denke, das wird keine Auswirkungen auf den Akku haben, der scheint einfach platt zu sein.

    dasich
     
  9. MacHur

    MacHur MacUser Mitglied

    Beiträge:
    70
    Zustimmungen:
    0
    MacUser seit:
    26.09.2004
    Hab mein Powerbook auch seit etwa 1 1/2 Jahren.

    Der Akku baut seit etwa einem dreiviertel Jahr kontinuierlich ab,
    bald wird er wohl auch ganz im Eimer sein.

    Das Problem mit dem zu frühen Ausgehen hatte ich auch schon ein
    paar Mal, allerdings auch schon in umgekehrter Richtung:
    Die Akkuanzeige steh auf 0% und das PB bleibt noch 20 Min. an.
    Eigenartig ...

    Diese Probleme tretena aber nur sporadisch auf, so dass ich bisher auch
    noch nichts dagegen unternommen habe. Nur ein neuer Akku wird demnächst
    bestimmt mal fällig ... :(


    Das hilft dir wahrscheinlich auch nicht weiter, aber du bist mit diesen
    Problemen nicht allein.

    Gruß,
     
  10. Spike

    Spike MacUser Mitglied

    Beiträge:
    16.531
    Zustimmungen:
    142
    MacUser seit:
    16.09.2003
    Ich hatte ein iBook, da lief der Akku nach 3 Jahren noch ca. 3 Stunden.
    Ich habe ihn aber auch immer komplett leer gefahren. Frühestens wenn
    die 10 Minuten Akku Warnung kam habe ich es ans Netzeil angeschlossen.

    Genau so verfahre ich jetzt auch mit dem PB. Kann ich nur empfehlen...
     
Die Seite wird geladen...

Diese Seite empfehlen