Diagnostik Modus IPod: HD Test sooo lang?

Dieses Thema im Forum "iPod" wurde erstellt von Lightspeed, 28.02.2006.

  1. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    163
    MacUser seit:
    30.07.2003
    Hallo,

    meine Apple Probleme grassieren grad auf allen Ebenen. Aktuell hier, der IPod 40GB 3G. Nachdem er echte probleme hat, Titel gezielt anzuspringen, Geräusche macht und auch öfter abstürzt habe ich nach Suche im Forum im Diagnostic-Mode den HDD Test(Festplattentest) gestartet. Der dauert aber jetzt schon 30 Minuten. Ist das zu lang? Ein Fehler? Ein Indiz für Probleme? da er pro Minute ca. 2 Grad wärmer wird und auch Geräusche zu vernehmen sind, denke ich, dass der Test noch läuft. Oder fliegt er mir gleich um die Ohren - dann kann ich das zumindest als Arbeitsunfall bei der Krankenkasse anmelden.

    Jemand so was schon mal gemacht?

    Seltsamerweise sind die Probleme immer kurzzeitig verschwunden, wenn ich den IPod voll aufgeladen habe. Können meine Probs auch mit nem kaputten Akku zu tun haben?

    help

    Lightspeed
     
  2. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    163
    MacUser seit:
    30.07.2003
    Gut, also nach 30 minuten jetzt hats den Akku leergetestet.

    Kann also nicht sagen, ob der Test wirklich so lange dauert, hmm …

    Nehm ich ihn halt jetzt als Handwärmer mit in die Pause …
     
  3. unruhschuh

    unruhschuh MacUser Mitglied

    Beiträge:
    360
    Zustimmungen:
    4
    MacUser seit:
    23.07.2004
    Das dauert schon ne Weil, genau kann ich's nicht sagen, aber es dauerte bei mir schon so um die 30 Minuten.
     
  4. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    163
    MacUser seit:
    30.07.2003
    Danke für die Antwort … werde es nachher nochmal zuhause am Netz probieren.

    Gruß
    Lightspeed
     
  5. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    MacUser seit:
    22.08.2004
    So ähnlich hat mein 3G auch angefangen :(.

    Damit hat es dann aufgehört.
     
  6. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    163
    MacUser seit:
    30.07.2003
    @Peacekeeper
    Und hast Du denn wenigstens jetzt raus, woran es lag, bzw. mal die Diagnostik gefahren?

    Ich hoffe ja immer noch, dass es lediglich der Akku ist …
     
  7. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    MacUser seit:
    22.08.2004
    Nein, er lies sich nicht wiederbeleben.
    Die Lösung liegt in Form von einem neuen iPod vor mir, den ich Samstag bestellte (sauschnelle Liferung, vor allem da er graviert ist).
    Hatte noch genug Geld auf der hohen Kante :). Andernfalls wäre ich sehr pissed so bin ich einigermaßen glücklich über den neuen iPod, allerdings habe ich nur noch 15€ übrig. Aber ohne laufende Kosten nicht so schlimm ;).

    Ich hoffe ja, dass du eine Lösung findest und meiner ein anderes größeres Problem hat/hatte.
     
Die Seite wird geladen...

Diese Seite empfehlen